PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Noch ne Frage zu später Stund!!!



marc-r
27.01.2003, 01:25
Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???

Gruß Marc

M. Blum
27.01.2003, 01:30
Marc-R schrieb:

>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>
>Gruß Marc

marc-r
27.01.2003, 01:33
Glaubst du, das liegt eher am Objektiv (Sigma 24-70/2,8-4.0) oder an der Kamera, denn sonst funktioniert alles. Das tritt auch nicht immer auf - nur bei schlechten Lichtverhältnissen - bei gutem Licht funzt alles wie es soll.

Gruß Marc



Matthias Blum schrieb:

>Marc-R schrieb:
>
>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>
>>Gruß Marc

Tilo
27.01.2003, 01:36
dass das Scharfstellen beendet ist, der Piepton ertönt und der grüne Punkt erscheint? Passiert dies nach dem piepen?

Gruß
Tilo

Marc-R schrieb:

>Glaubst du, das liegt eher am Objektiv (Sigma 24-70/2,8-4.0) oder an der Kamera, denn sonst funktioniert alles. Das tritt auch nicht immer auf - nur bei schlechten Lichtverhältnissen - bei gutem Licht funzt alles wie es soll.
>
>Gruß Marc
>
>
>
>Matthias Blum schrieb:
>
>>Marc-R schrieb:
>>
>>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>>
>>>Gruß Marc

M. Blum
27.01.2003, 01:37
Das wirst du nur rauskriegen, wenn du mal ein anderes Objektiv probierst.
Wenns dann weg ist, liegts am Objektiv. Bleibt es liegts an der Kamera.

Warum stellst du die Funzel (AF-Hilfslicht) überhaupt an? In meinen Augen
ist es keine echte Hilfe, sondern ein Gimmik.

Gruß
Matthias


Marc-R schrieb:

>Glaubst du, das liegt eher am Objektiv (Sigma 24-70/2,8-4.0) oder an der Kamera, denn sonst funktioniert alles. Das tritt auch nicht immer auf - nur bei schlechten Lichtverhältnissen - bei gutem Licht funzt alles wie es soll.
>
>Gruß Marc
>
>
>
>Matthias Blum schrieb:
>
>>Marc-R schrieb:
>>
>>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>>
>>>Gruß Marc

jagabua
27.01.2003, 01:40
Hallo Marc,

ich habe gerade das gleiche getestet. Scheint ein Problem mit deiner D60 zu sein.
Probier doch mal folgendes aus:
Stelle den Entfernungsring auf Unendlich, visiere ein Objekt im Nahbereich an, dann drücke den Auslöser ganz durch.
Der Spiegelschlag muß dann fast zeitgleich mit dem Piepton für die Scharfstellung kommen!

Gruß jagabua

PS Welche Scherbe benutzt Du, kommte es bei allen Scherben vor?

Marc-R schrieb:


>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>
>Gruß Marc

marc-r
27.01.2003, 01:41
Nein, das passiert vor dem Piepton. Ich will damit sagen. Das Obejektiv fährt an die Stelle, wo es scharf stellt. Dann klackt es noch ein bischen rum - man sieht aber keine Veränderung mehr - das Hilfslicht blinkt so zwischen 2 und 6 mal auf und erst dann kommt der Piepton und man kann auslösen. Wenn das normal ist und zum Focusiervorgang gehört, dann ist es ja ok - normal ist doch aber, daß das Objektiv entweder hin- und herfährt und nichts findet - wenn es aber scharf stellen kann, dann fährt es in eine best. Position und bleibt dort und gibt das frei. Bei mir fährt es an besagte Position und dann kommen nur noch ganz kleine "klicks" und das Hilfslicht blinkt dementsprechen oft auf - das ist doch nicht normal - oder? Ist schwierig zu erklären - ich hoffe, ihr versteht, was ich meine.

Gruß Marc



Tilo schrieb:

>dass das Scharfstellen beendet ist, der Piepton ertönt und der grüne Punkt erscheint? Passiert dies nach dem piepen?
>
>Gruß
>Tilo
>
>Marc-R schrieb:
>
>>Glaubst du, das liegt eher am Objektiv (Sigma 24-70/2,8-4.0) oder an der Kamera, denn sonst funktioniert alles. Das tritt auch nicht immer auf - nur bei schlechten Lichtverhältnissen - bei gutem Licht funzt alles wie es soll.
>>
>>Gruß Marc
>>
>>
>>
>>Matthias Blum schrieb:
>>
>>>Marc-R schrieb:
>>>
>>>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>>>
>>>>Gruß Marc

marc-r
27.01.2003, 01:43
Habe ich jetzt auch deaktiviert - bilde mir ein, daß der AF jetzt etwas besser ist - aber man bildet sich soviel ein.

Marc


Matthias Blum schrieb:

>
>Das wirst du nur rauskriegen, wenn du mal ein anderes Objektiv probierst.
>Wenns dann weg ist, liegts am Objektiv. Bleibt es liegts an der Kamera.
>
>Warum stellst du die Funzel (AF-Hilfslicht) überhaupt an? In meinen Augen
>ist es keine echte Hilfe, sondern ein Gimmik.
>
>Gruß
>Matthias
>
>
>Marc-R schrieb:
>
>>Glaubst du, das liegt eher am Objektiv (Sigma 24-70/2,8-4.0) oder an der Kamera, denn sonst funktioniert alles. Das tritt auch nicht immer auf - nur bei schlechten Lichtverhältnissen - bei gutem Licht funzt alles wie es soll.
>>
>>Gruß Marc
>>
>>
>>
>>Matthias Blum schrieb:
>>
>>>Marc-R schrieb:
>>>
>>>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>>>
>>>>Gruß Marc

marc-r
27.01.2003, 01:50
Scheint ein Sigma-Problem zu sein (24-70/2.8-4.0 Asp). Beim Canon geht es einwandfrei. Nur tritt das erst seit einiger Zeit auf - was kann denn an so einem Objetktiv kaputtgehen - funktioniert sonst einwandfrei und ist auch erst 4 Monate alt. Der AF des Sigmas ist ungefährt vergleichbar mit meinem alten Standard 08/15 Canon-Objektiv von 1990. Die Bildqualität des Sigmas ist super - nur der AF klingt immer und man hat auch den Eindruck, als ob das irgendjemand vergessen hätte, die Handbremse zu lösen.

Gruß Marc



jagabua schrieb:

>Hallo Marc,
>
>ich habe gerade das gleiche getestet. Scheint ein Problem mit deiner D60 zu sein.
>Probier doch mal folgendes aus:
>Stelle den Entfernungsring auf Unendlich, visiere ein Objekt im Nahbereich an, dann drücke den Auslöser ganz durch.
>Der Spiegelschlag muß dann fast zeitgleich mit dem Piepton für die Scharfstellung kommen!
>
>Gruß jagabua
>
>PS Welche Scherbe benutzt Du, kommte es bei allen Scherben vor?
>
>Marc-R schrieb:
>
>
>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>
>>Gruß Marc

jagabua
27.01.2003, 01:50

jagabua
27.01.2003, 01:56
Hallo Marc,

ich dachte, die Wartezeit tritt nach dem Piepton ein. Das der AF nach einer Vorfocusierung eines Objektes noch ein wenig, fast nicht merklich hin und her focusiert, und das bei schlechten Lichtbedingungen ist völlig normal. Wenn dann das Objekt noch zeimlich Kontrastarm ist kann es sogar dazu führen, daß es garnicht focusiert!
Den Test von mir habe ich mit einem 28-70/2,8 L USM und einem Sigma 24-70/2,8 DG durchgeführt. Das Canon ist abgesehen vom Geräuschpegel, nur unwesentlich schneller als das Sigma.
Bei Deinem Sigma könnte sich jedoch die fehlende Lichtstärke bemerkbar machen!

Gruß jagabua

Tilo
27.01.2003, 02:02
aus AF-Funzel, Lichtstärke und AF-System...

Probiere es mal mit dem Hilfslicht eines 550. Ohne hat das 28-70 an einer mäßig beleuchteten Rauhfaser auch seine Probleme. Mit 550-Hilfslicht keine Probleme. Der Schwachpunkt ist die mäßige Intelligenz bzw. Schwachbrüstigkeit des D60-AF-Systems. Daher resultieren auch die AF-Probleme beim Mitziehen.

Gruß
Tilo

jagabua schrieb:

>Hallo Marc,
>
>ich dachte, die Wartezeit tritt nach dem Piepton ein. Das der AF nach einer Vorfocusierung eines Objektes noch ein wenig, fast nicht merklich hin und her focusiert, und das bei schlechten Lichtbedingungen ist völlig normal. Wenn dann das Objekt noch zeimlich Kontrastarm ist kann es sogar dazu führen, daß es garnicht focusiert!
>Den Test von mir habe ich mit einem 28-70/2,8 L USM und einem Sigma 24-70/2,8 DG durchgeführt. Das Canon ist abgesehen vom Geräuschpegel, nur unwesentlich schneller als das Sigma.
>Bei Deinem Sigma könnte sich jedoch die fehlende Lichtstärke bemerkbar machen!
>
>Gruß jagabua

marc-r
27.01.2003, 02:02
Wieso fehlende Lichtstärke - ist 2.8 bei Sigma nicht dasselbe, wie 2.8 bei Canoan - hab ich da nen Denkfehler??

Marc



jagabua schrieb:

>Hallo Marc,
>
>ich dachte, die Wartezeit tritt nach dem Piepton ein. Das der AF nach einer Vorfocusierung eines Objektes noch ein wenig, fast nicht merklich hin und her focusiert, und das bei schlechten Lichtbedingungen ist völlig normal. Wenn dann das Objekt noch zeimlich Kontrastarm ist kann es sogar dazu führen, daß es garnicht focusiert!
>Den Test von mir habe ich mit einem 28-70/2,8 L USM und einem Sigma 24-70/2,8 DG durchgeführt. Das Canon ist abgesehen vom Geräuschpegel, nur unwesentlich schneller als das Sigma.
>Bei Deinem Sigma könnte sich jedoch die fehlende Lichtstärke bemerkbar machen!
>
>Gruß jagabua

jagabua
27.01.2003, 02:04
Hallo Marc,

ich komme nicht mehr hinterher!!! :-))

Also, bei Deinem Sigma macht sich wahrscheinlich die Lichtstärke bemerkbar. Bei schlechten Lichtverhältnissen wirds damit halt kritisch. Wie oben schon gepostet ist das AF-Hilfslicht ein Witz! Wenn Du die Möglichkeit hast teste mal mit einem EX Blitz. Das rote Hilfslicht der Blitze ist um ein Vielfaches besser. Damit müßtest Du auch unter schwierigeren Lichtverhälnissen besser klar kommen. Aber auch hier sind die Grenzen des MAchbaren irgendwann erreicht!

Noch ein Tip zu Sigma:
Du kannst den 24-70 mal zu Sigma einsenden mit dem Hinweis, daß der Fokus nicht in Ordnung sei. Habe ich auch schon mal gemacht, mit dem Ergebniss, daß ich das Teil nach ca. 1 Woche mit neuem Fokusmotor (USM) in den Händen hielt. Übrigens kann ich zum Service bei Sigma nur gutes berichten! Im Gegenteil zu manch anderen Firmen der Branche!

Gruß jagabua

Marc-R schrieb:

>Scheint ein Sigma-Problem zu sein (24-70/2.8-4.0 Asp). Beim Canon geht es einwandfrei. Nur tritt das erst seit einiger Zeit auf - was kann denn an so einem Objetktiv kaputtgehen - funktioniert sonst einwandfrei und ist auch erst 4 Monate alt. Der AF des Sigmas ist ungefährt vergleichbar mit meinem alten Standard 08/15 Canon-Objektiv von 1990. Die Bildqualität des Sigmas ist super - nur der AF klingt immer und man hat auch den Eindruck, als ob das irgendjemand vergessen hätte, die Handbremse zu lösen.
>
>Gruß Marc
>
>
>
>jagabua schrieb:
>
>>Hallo Marc,
>>
>>ich habe gerade das gleiche getestet. Scheint ein Problem mit deiner D60 zu sein.
>>Probier doch mal folgendes aus:
>>Stelle den Entfernungsring auf Unendlich, visiere ein Objekt im Nahbereich an, dann drücke den Auslöser ganz durch.
>>Der Spiegelschlag muß dann fast zeitgleich mit dem Piepton für die Scharfstellung kommen!
>>
>>Gruß jagabua
>>
>>PS Welche Scherbe benutzt Du, kommte es bei allen Scherben vor?
>>
>>Marc-R schrieb:
>>
>>
>>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>>
>>>Gruß Marc

marc-r
27.01.2003, 02:07
Ich hatte es vor einigen Tagen schon mal geschrieben. Bei dem FC-Treffen in München habe ich ein 28-70/2.8 L USM an der D60 getestet - war eine andere Kamera - ich hatte mir einen echt fiesen, dunklen und kontrastarmen Vorhang und einen grauen Teppichboden unter einem schlecht beleuchtetem Tisch gesucht und das Ding hat ohne Murren immer scharfgestellt - das hätte ich nie gedacht, daß das mit der D60 überhaupt möglich wäre. Weiterhin kam die Meinung zu Tage, daß altere analoge Kameras im allgem. nicht so heikel sind, wie die neuen digitalen - unabhängig von der eigentlichen AF-Leistung.

Marc



Tilo schrieb:

>aus AF-Funzel, Lichtstärke und AF-System...
>
>Probiere es mal mit dem Hilfslicht eines 550. Ohne hat das 28-70 an einer mäßig beleuchteten Rauhfaser auch seine Probleme. Mit 550-Hilfslicht keine Probleme. Der Schwachpunkt ist die mäßige Intelligenz bzw. Schwachbrüstigkeit des D60-AF-Systems. Daher resultieren auch die AF-Probleme beim Mitziehen.
>
>Gruß
>Tilo
>
>jagabua schrieb:
>
>>Hallo Marc,
>>
>>ich dachte, die Wartezeit tritt nach dem Piepton ein. Das der AF nach einer Vorfocusierung eines Objektes noch ein wenig, fast nicht merklich hin und her focusiert, und das bei schlechten Lichtbedingungen ist völlig normal. Wenn dann das Objekt noch zeimlich Kontrastarm ist kann es sogar dazu führen, daß es garnicht focusiert!
>>Den Test von mir habe ich mit einem 28-70/2,8 L USM und einem Sigma 24-70/2,8 DG durchgeführt. Das Canon ist abgesehen vom Geräuschpegel, nur unwesentlich schneller als das Sigma.
>>Bei Deinem Sigma könnte sich jedoch die fehlende Lichtstärke bemerkbar machen!
>>
>>Gruß jagabua

jagabua
27.01.2003, 02:07
Hallo Marc,

bei 24mm hast Du natürlich völlig Recht!! Im Bereich darüber ist es allerdings etwas schwächer.

Gruß jagabua

Marc-R schrieb:

>Wieso fehlende Lichtstärke - ist 2.8 bei Sigma nicht dasselbe, wie 2.8 bei Canoan - hab ich da nen Denkfehler??
>
>Marc
>
>
>
>jagabua schrieb:
>
>>Hallo Marc,
>>
>>ich dachte, die Wartezeit tritt nach dem Piepton ein. Das der AF nach einer Vorfocusierung eines Objektes noch ein wenig, fast nicht merklich hin und her focusiert, und das bei schlechten Lichtbedingungen ist völlig normal. Wenn dann das Objekt noch zeimlich Kontrastarm ist kann es sogar dazu führen, daß es garnicht focusiert!
>>Den Test von mir habe ich mit einem 28-70/2,8 L USM und einem Sigma 24-70/2,8 DG durchgeführt. Das Canon ist abgesehen vom Geräuschpegel, nur unwesentlich schneller als das Sigma.
>>Bei Deinem Sigma könnte sich jedoch die fehlende Lichtstärke bemerkbar machen!
>>
>>Gruß jagabua

marc-r
27.01.2003, 02:14
Dank an alle für die Tipps. Ich werde das Sigma vielleicht mal einsenden, obwohl ich rein vom AF bei dem Objektiv nicht begeistert bin - mein altes Canon 28-70/3.5-4.5 ist meines Erachtens deutlich schneller und auch sicherer. Was mich dann wieder wundert ist, daß das Canon 50/1.8 II keinen sicheren und schnelleren AF hat. 1. ist es ein Canon 2. Sehr lichtstark 3. keine großen beweglichen Massen ????????
Irgendwann komm ich noch dahinter.

Marc


jagabua schrieb:

>Hallo Marc,
>
>ich komme nicht mehr hinterher!!! :-))
>
>Also, bei Deinem Sigma macht sich wahrscheinlich die Lichtstärke bemerkbar. Bei schlechten Lichtverhältnissen wirds damit halt kritisch. Wie oben schon gepostet ist das AF-Hilfslicht ein Witz! Wenn Du die Möglichkeit hast teste mal mit einem EX Blitz. Das rote Hilfslicht der Blitze ist um ein Vielfaches besser. Damit müßtest Du auch unter schwierigeren Lichtverhälnissen besser klar kommen. Aber auch hier sind die Grenzen des MAchbaren irgendwann erreicht!
>
>Noch ein Tip zu Sigma:
>Du kannst den 24-70 mal zu Sigma einsenden mit dem Hinweis, daß der Fokus nicht in Ordnung sei. Habe ich auch schon mal gemacht, mit dem Ergebniss, daß ich das Teil nach ca. 1 Woche mit neuem Fokusmotor (USM) in den Händen hielt. Übrigens kann ich zum Service bei Sigma nur gutes berichten! Im Gegenteil zu manch anderen Firmen der Branche!
>
>Gruß jagabua
>
>Marc-R schrieb:
>
>>Scheint ein Sigma-Problem zu sein (24-70/2.8-4.0 Asp). Beim Canon geht es einwandfrei. Nur tritt das erst seit einiger Zeit auf - was kann denn an so einem Objetktiv kaputtgehen - funktioniert sonst einwandfrei und ist auch erst 4 Monate alt. Der AF des Sigmas ist ungefährt vergleichbar mit meinem alten Standard 08/15 Canon-Objektiv von 1990. Die Bildqualität des Sigmas ist super - nur der AF klingt immer und man hat auch den Eindruck, als ob das irgendjemand vergessen hätte, die Handbremse zu lösen.
>>
>>Gruß Marc
>>
>>
>>
>>jagabua schrieb:
>>
>>>Hallo Marc,
>>>
>>>ich habe gerade das gleiche getestet. Scheint ein Problem mit deiner D60 zu sein.
>>>Probier doch mal folgendes aus:
>>>Stelle den Entfernungsring auf Unendlich, visiere ein Objekt im Nahbereich an, dann drücke den Auslöser ganz durch.
>>>Der Spiegelschlag muß dann fast zeitgleich mit dem Piepton für die Scharfstellung kommen!
>>>
>>>Gruß jagabua
>>>
>>>PS Welche Scherbe benutzt Du, kommte es bei allen Scherben vor?
>>>
>>>Marc-R schrieb:
>>>
>>>
>>>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>>>
>>>>Gruß Marc

Tilo
27.01.2003, 02:24
Es liegt eigentlich nur am Licht.
Das 28-70/3.5-4.5 habe ich auch noch, an meiner 500N.
Lief an der D ohne Probleme. Das 1.8/50 ist so mit mein Leiblingsobjektiv. Es ist zwar nicht schnell, aber beim Fokussieren habe ich keine Probleme. Das 2.8/28-70 ist eine Klasse für sich und schlägt das 28-135 IS im Grenzbereich, wo es auf die Lichtstärke ankommt. Da half auch kein IS, deswegen habe ich es auch verkauft.

LG
Tilo


Marc-R schrieb:

>Dank an alle für die Tipps. Ich werde das Sigma vielleicht mal einsenden, obwohl ich rein vom AF bei dem Objektiv nicht begeistert bin - mein altes Canon 28-70/3.5-4.5 ist meines Erachtens deutlich schneller und auch sicherer. Was mich dann wieder wundert ist, daß das Canon 50/1.8 II keinen sicheren und schnelleren AF hat. 1. ist es ein Canon 2. Sehr lichtstark 3. keine großen beweglichen Massen ????????
>Irgendwann komm ich noch dahinter.
>
>Marc
>
>
>jagabua schrieb:
>
>>Hallo Marc,
>>
>>ich komme nicht mehr hinterher!!! :-))
>>
>>Also, bei Deinem Sigma macht sich wahrscheinlich die Lichtstärke bemerkbar. Bei schlechten Lichtverhältnissen wirds damit halt kritisch. Wie oben schon gepostet ist das AF-Hilfslicht ein Witz! Wenn Du die Möglichkeit hast teste mal mit einem EX Blitz. Das rote Hilfslicht der Blitze ist um ein Vielfaches besser. Damit müßtest Du auch unter schwierigeren Lichtverhälnissen besser klar kommen. Aber auch hier sind die Grenzen des MAchbaren irgendwann erreicht!
>>
>>Noch ein Tip zu Sigma:
>>Du kannst den 24-70 mal zu Sigma einsenden mit dem Hinweis, daß der Fokus nicht in Ordnung sei. Habe ich auch schon mal gemacht, mit dem Ergebniss, daß ich das Teil nach ca. 1 Woche mit neuem Fokusmotor (USM) in den Händen hielt. Übrigens kann ich zum Service bei Sigma nur gutes berichten! Im Gegenteil zu manch anderen Firmen der Branche!
>>
>>Gruß jagabua
>>
>>Marc-R schrieb:
>>
>>>Scheint ein Sigma-Problem zu sein (24-70/2.8-4.0 Asp). Beim Canon geht es einwandfrei. Nur tritt das erst seit einiger Zeit auf - was kann denn an so einem Objetktiv kaputtgehen - funktioniert sonst einwandfrei und ist auch erst 4 Monate alt. Der AF des Sigmas ist ungefährt vergleichbar mit meinem alten Standard 08/15 Canon-Objektiv von 1990. Die Bildqualität des Sigmas ist super - nur der AF klingt immer und man hat auch den Eindruck, als ob das irgendjemand vergessen hätte, die Handbremse zu lösen.
>>>
>>>Gruß Marc
>>>
>>>
>>>
>>>jagabua schrieb:
>>>
>>>>Hallo Marc,
>>>>
>>>>ich habe gerade das gleiche getestet. Scheint ein Problem mit deiner D60 zu sein.
>>>>Probier doch mal folgendes aus:
>>>>Stelle den Entfernungsring auf Unendlich, visiere ein Objekt im Nahbereich an, dann drücke den Auslöser ganz durch.
>>>>Der Spiegelschlag muß dann fast zeitgleich mit dem Piepton für die Scharfstellung kommen!
>>>>
>>>>Gruß jagabua
>>>>
>>>>PS Welche Scherbe benutzt Du, kommte es bei allen Scherben vor?
>>>>
>>>>Marc-R schrieb:
>>>>
>>>>
>>>>>Ich habe es gerade wieder getestet. Meine Kamera stellt beim AF das Objekt scharf, spielt, dann aber noch ein bischen mit dem AF - soll heißen, das AF-Hilfslicht blinkt noch einige male und das Objektiv tut so, als wolle es noch scharfstellen, aber es passiert effektiv nichts und die Kamera gibt erst dann frei zum Auslösen - dauert dann zusätzlich 1-2 Sekunden. Ferner habe ich das Gefühl, daß der AF ohne Hilfslicht zuverlässiger arbeitet. Ich war deswegen bei meinem Händler - der meinte auch, daß das ungewöhnlich sei. Könnt ihr was dazu sagen???
>>>>>
>>>>>Gruß Marc