PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Die unendliche Geschichte: Canon 70-300 DO zum (mind.) 3. !!



Thomas Brocher
21.06.2004, 15:43
Hallo zusammen,

viele haben mein starkes Interesse am neuen Canon 70-300 DO natürlich lange registriert. Zu diesem an sich zwar teuren, in meinen Augen aber durchaus vorteilhaften Objektiv, möchte ich Euch einen kleinen „Leidensbericht“ geben. Ist zwar etwas länger, vielleicht habt Ihr ja doch Lust zum lesen.

Alles fing im späten Mai mit etwas verzögerter Aus-Lieferung, im Gegensatz zur Ankündigung von Canon (April), an.
Nicht ganz unbemerkt dürfte vielen gewesen sein, dass ich mit der optischen Leistung meines ersten Kaufs nicht sonderlich zufrieden war. Nach einigen Tests und direktem Meinungsaustausch mit Forumsmitgliedern entschied ich mich es zurück zu schicken. Nun war ich aber nicht weiter, ich hatte nun mal keines.

Ich entschied mich dann kurzfristig doch wieder zum 100-400L und fand auch ein günstiges privat. Natürlich sagte ich dem Käufer zu und verabredete einen Termin am 11.06. zur pers. Übergabe in Gelsenkirchen.

Angeregt durch die positiven Berichte und Tests der anderen dachte ich: „Naja, hattest wohl Pech gehabt, kann doch eigentlich nicht sein, probiere es noch mal, schließlich ist es ja eigentlich das was Du suchst.“ Ich fand tatsächlich am 09.06.04 einen Händler, der eines hatte. Fotohaus Preim in Aachen ließ sich zu einem vernünftigen Preis “herab“. Ich setze mich in den Wagen, testet das Objektiv vor Ort, alles klar – gekauft.

Das schon verabredete Objektiv 100-400 L ging nahtlos direkt an das Forums-Mitglied Jürgen Moers. Er kam zum verabredeten Termin nach Gelsenkirchen, innerhalb 10 Min. war alles klar. Er freut sich nun über eine Linse im tollen Zustand für „lumpige“ 1150,- €.

Eigentlich war ich glücklich, alles funktioniert, die optische Leistung war ebenfalls o.k., der USM schnell, der IS überragend.
Nun waren „schon“ 3 einzelne Tage Gebrauch vergangen!!! Ganz schön lange für ein Objektiv :-(
Denn: am 14.06.04 stellte das DO nicht mehr scharf, so etwas kannte ich nur von Erzählungen anderer Forums-Mitglieder. Um der Frage vorzubeugen: Ja, am Anfang funktionierte es einwandfrei!
Ich brachte es Dienstags nach Willich, ist ja bei mir um die Ecke, begleitet von einer Beweis-CD-Rom und einem netten Brief. Leider sind die Jungs fast alle in Portugal und „bewundern“ der Traumfußball des Deutschen Wahnsinns-Sturm.
Daher rief ich Mittwochs an und bat um eine schnelle Bearbeitung, denn das dürfte bei einem neuen Objektiv nach drei Tagen schließlich nicht passieren. Die Kamera sollte ich noch bringen, man ging wohl vom üblichen 10D-Problem aus. Aber wie gesagt, bisher alles top, keine AF-Probleme.
Freitag den 18.06. erwischte mich Canon am Handy und teilte mir mit, dass ich die Kamera abholen könnte, sie wäre überholt und der Sensor gereinigt. Das Objektiv allerdings MUSS ausgetauscht werden – nicht zu reparieren ......... nur weiß leider keiner, wann bei Canon für den Service wieder eines eintrudelt.
Tja, jetzt bin ich die Kohle los, habe wieder kein Objektiv und warte auf das 3. Ich hoffe, der Ersatz kommt schnell, funktioniert dann einwandfrei und ich komme nicht innerhalb von 6 Wochen zu meinem 4. !!! 70-300 DO. Ein (Abschluss?-) Bericht wird folgen, ich hoffe einfach mal, dass es nur Pech war/ist.

Ich weiß, ich weiß, so ist das nun mal mit neuen Produkten, Kinderkrankheiten, etc., bei Autos oft nicht anders - aber (mind.) 3 Stück, bis es funktioniert ......?

Canon möchte ich hier auch nicht unbedingt in den Dreck ziehen, nur allen Interessenten raten es entweder Online mit 14-Tage-Rückgaberecht zu kaufen, bzw. unbedingt beim Händler vor Ort zu prüfen (auch wenn es nicht immer was nützt – wie hier bei mir).

Gruß an alle, bis dann.

Thomas

M. Blum
21.06.2004, 15:54

Thomas Brocher
21.06.2004, 15:58
vom üblichen AF-Problem aus. An der Kamera ist nichts gemacht worden, nur gereinigt, das meinte ich mit überholt.
Das komische am Objektiv war, dass es im unteren Brennweitenbereich viel stärker daneben haute. Bei 300mm stimmte die Schärfe nahzu, bei 70mm nur Suppe.
Gruß Thomas

M. Blum
21.06.2004, 16:27
Du hast ja sicherlich mitbekommen, dass ich seit einigen Wochen das neue EF 28-300 L IS habe. Soweit war auch zunächst alles klar. Allerdings war mir aufgefallen, dass der Schärfepunkt nicht innerhalb eines Schärfentiefebereichs lag, sondern immer an dessen Ende. Das heißt die Schärfentiefe erstreckte sich bei automatischer Fokussierung nicht vor und hinter dem Schärfepunkt, sondern nur davor (in Richtung zur Kamera). In der anderen Richtung war hinter dem Schärfepunkt nichts mehr scharf, obwohl es lt. Schärfentiefenrechner noch etwas Scharfes hätte geben müssen. Sowas hatte ich an der 1Ds noch nie erlebt. Also machte ich zum ersten mal in meinem Leben einen (abgewandelten) Schraubentest und siehe da meine Vermutung bestätigte sich. Egal, welche Brennweite ich wählte, die Schärfentiefe lag immer in dem Bereich bis zum fokussierten Punkt. Dahinter kam nichts mehr. Auch Abblenden half nicht weiter, sondern bestätigte die Fehlfunktion.

Dann habe ich tagelang ausschließlich mit dem neuen Objektiv fotografiert und bekam den Eindruck, dass sich der Fehler verringerte. Nach etwa drei Wochen fiel er mir dann gar nicht mehr auf und ich habe den (abgewandelten) Schraubentest wiederholt. Und siehe da: Alles so wie es sein soll. Ein bisschen Schärfe vor dem anvisierten Punkt, ein bisschen Schärfe dahinter, ganz so wie man es von teuren Objektiven an teuren Fotoapparaten gewohnt ist.

Ich habe absolut keine Ahnung, was da im Laufe der Benutzung in Gang gekommen ist, aber jedenfalls hat sich das Objektiv durch die dauernde Benutzung so eingeregelt, dass nun der mittels AF angewählte Punkt innerhalb des Schärfentiefebereichs liegt und nicht mehr an dessen Ende. Ob die Verstellmechanik am Anfang zu schwergängig war, oder der USM zu wenig Power hatte, ich weiß es nicht. Jetzt fluppt es jedenfalls.

Gruß
Matthias

Roland Michels
21.06.2004, 16:30

Vito
21.06.2004, 16:50
wurde hier schon mehrfach berichtet...

M. Blum
21.06.2004, 16:56
Seite merkwürdig angeschaut, sein bisheriges Argument, dass Canon-Linsen von Hause aus immer gut sind nicht wiederholt, sondern gesagt: 'Wer weiß was in so einem Stück Technik alles vor sich geht?'.

Vito
21.06.2004, 16:59

Benutzer
21.06.2004, 17:25
klasse Mattes........................das läßt doch viele User hoffen daß sich das einspielt,ist zwar gar nicht witzig,aber anscheinend Methode bei Canon ?

Detlev Rackow
21.06.2004, 17:54
Die Objektive übermitteln zur Kamera neben Geschwindigkeiten und Fokusschrittweiten auch Offsetwerte, mit denen die Kamera abschätzen kann, wie weit das Objektiv nach dem Abschalten des Fokusmotors noch nachläuft - auch für Objektivtuben gilt ja das Gesetz der Massenträgheit. Der Offsetwert für den AF (in Lens Works steht der genaue Name, ich bin jetzt zu faul zum Nachschlagen) ist fest und ab Werk einprogrammiert.

Wenn das Objektiv brandneu ist und die beweglichen Teile noch nicht ganz eingelaufen sind, dürfte dieser Wert noch nicht ganz hinkommen, mit zunehmender Gebrauchsdauer und besserem Einschleifen von Laufbahnen, Lagern etc. dürfte er dann aber genauer stimmen.

Ciao,

Detlev

M. Blum
21.06.2004, 17:56

zar
21.06.2004, 18:56
Mich würde es sehr interessieren, wie groß die Abweichung ist.
Vielen Dank. Marc

Thomas Brocher
21.06.2004, 19:14
kostet ja auch das Doppelte, da sollte es sich natürlich auch selber justieren :-)))))

Gruß Thomas

Thomas Brocher
21.06.2004, 19:16
Ansonsten maile mir mal, ich schicke Dir dann mit der Antwort eine Häuserfont.
Gruß Thomas

Peter Brust
21.06.2004, 23:11
d.h. also, wie beim Auto, das Objektiv muss erst 'eingefahren' werden. Oder heisst es 'einfotografiert'?
So ganz von der Hand zu weisen ist es jedenfalls nicht. Viele mechanische Elemente müssen sich erst einlaufen. Im Umkehrschluss bedeutet das aber sicher auch, dass sie möglicherweise nach einer gewissen Laufzeit (Bilderzahl) auch ungenauer werden können.

Jui66
22.06.2004, 08:29
ist ja wirklich viel Pech, was Du da hast. Ich bin auch an der Linse interessiert, hoffe aber noch auf einen deutlichen Preissturz in ein paar Monaten.
Ähnliche Erfahrungen hatte ich im März mit dem 75-300 IS. Da habe ich bei Ac-Foto insgesamt vier Stück ausprobiert, drei hatten eine deutlichen Frontfocus, das vierte eine miserable Schärfeleistung und Zentrierung. Habe es dann aufgegeben, da war dann auch eine ganze Woche nur mit Tests draufgegangen (Linse holen, austesten, wieder hinfahren, umtauschen usw...). Da verging mir irgendwie die Lust an Objketivkäufen.
Bei den derzeit wohl offensichtlich schlechten Lieferfristen von Canon ist es für Dich noch ärgerlicher, da Du ja evtl. lange auf Ersatz warten kannst.
Also, da kann man schon sauer werden.... ich fühle mit Dir.
Gruß
Jui

jar
22.06.2004, 08:36
an der 1D PFs einzustellen, an meinen 4 Rechnern gings erst nicht, erst nachdem es an Nordlichts Rechner funzte, gings auch an meinen....

Canon kennt diesen Fehler nicht ?

Sah aus wie ein general Init der mit Cam und PF firewire , weil alles andere lief ja, download, Name rein.

Mystisch

Gruß
Jar

jar
22.06.2004, 09:04
bist du nun zufrieden, oder immer noch unschlüssig ?

ist es ein Ersatz und würdiger Nachfolger deines 35-350 L oder eher nicht ?

Gruß
Jar

M. Blum
22.06.2004, 09:27
Doch, ich bin mit dem Objektiv zufrieden. Es ist optisch genau so gut, wie der Vorgänger 35-350. Durch den IS ist es aber wesentlich vielseitiger und nun nach meiner Einschätzung wirklich eine 'Immerdrauflinse', die die Bezeichnung Allroundobjektiv zu Recht trägt. Natürlich darf man keine Wunder erwarten. L-Zooms mit kürzeren Brennweitenspannen bilden etwas schärfer ab. Wobei die geringere Schärfe sich jedoch in Größenordnungen bewegt, die man mit PS oder anderer EBV ohne weiteres korrigieren kann. Architektur, Tabletop oder andere Motive, bei denen es auf die möglichst verzeichnungsfreie Abbildung ankommt, würde ich damit nicht fotografieren, sondern zu Festbrennweiten greifen.

Meines Erachtens eine ideale Optik für Reisefotografie und Reportage. Ob einem die Bequemlichkeit so viel wert ist, wie das Objektiv kostet, ist eine andere Frage.

Gruß
Matthias

Keenig
22.06.2004, 10:04
Canon scheint die Bananenpolitik eizuführen: 'Beim Kunden reifen lassen'!!!

hubert
22.06.2004, 10:39
<a href='http://www.digitale-slr.net/foren/canon/s_details.php?id=272215' target='_blank'>steinigt die schraubentester</a>

Es ist halt doch vieles im Leben eine Sache der Perspektive. - Hab ich recht ?
Glücklich sind jene ohne Kameraprobleme.

Liebe Grüsse
:-) hubert

M. Blum
22.06.2004, 11:03
Zitat:
Oder noch besser: den Quatsch einfach sein lassen und an realen Motiven beurteilen, ob ihr mit der Schärfe zufrieden seid.
Zitat Ende

Das gilt natürlich immer noch. Der damals von Dirk Wächter veröffentlichte Schraubentest bot zu viele Fehlerquellen. Erstens weil er die Fokussierung nur im Nahbereich untersuchte und zweitens weil er die große Flächenabdeckung der (10D-) AF-Felder unberücksichtigt ließ.

Gruß
Matthias

Jui66
22.06.2004, 15:59
wenn die dann auch so schnell umkippen (faulen) wie Bananen.... :-)