PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Sigma 70-210 2,8 APO



Rebo
23.06.2004, 10:31
Hallo Leute,

ich habe gestern ein gebrauchtes Sigma 70-210 1:2,8 bekommen und musste enttäuscht feststellen, das es an meiner 10D einen Error 99 verursacht. Jetzt hatte ich nach kurzer Suche hier im Forum einige Beiträge gefunden, wo genau diese Objektive von Sigma umgerüstet wurden.
Nun, bei Sigma erklärte man mir heute morgen, das ein Upgrade bei diesem Objektiv nicht möglich sei. Was ist nun richtig, gehts oder gehts nicht ? Und lohnt sich der ganze Aufwand, also ist die Abbildungsqualität relativ gut (ich konnte ja leider nicht testen)?
Oder lieber dich gleich alles verwerfen und das Canon 70-200 /2,8 L USM kaufen ?

Schon mal besten Dank für eure Ratschläge

Schöne Grüße

Reiner

Otto Böhr
23.06.2004, 10:46
Wenn Sigma dir mitteilt, daß sie keinen Chip mehr für dieses Objektiv haben, dann muß du dich leider von dem Objektiv, jedenfalls für digital, verabschieden. :-((((

Blue
23.06.2004, 11:12
Hatte auch das selbe Objektiv vor ca. einem Jahr an einer 10D zu verwenden versucht; ohne Erfolg. Habe bei Sigma versucht den Chip tauschen zu lassen, dort sagte man mir daß sie keine haben und auch keine mehr bekommen.
Ich würde versuchen das Teil abzustoßen.

fst
23.06.2004, 11:58
Bei mir hat Sigma den Chip im August 2003 anstandslos ausgetauscht.

jar
23.06.2004, 12:15
solange verfügbar....

Sieht so aus wenn ihnen nun die Chips ausgegangen sind.

Die Chiptauschaktion war immer begleitet von, solange verfügbar !

Gruß
Jar

Henning Haag
23.06.2004, 17:39
Habe das gleiche Problem! Das gute Objketiv (Bin damit an meiner D60 sehr zufrieden) ist nicht mehr im Upgrade dabei. An meiner 1D Mark II funktioniert es nur mit Offenblende..... Also von trennen....