PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 20D, 100 - 400 IS USM, extender 1,4



Ulrich B.
03.12.2004, 11:58
hat jemand diese kombination und kann was dazu sagen?

bei mir funktioniert nämlich der autofokus in verbindung mit dem extender nicht.
das objektiv ist aber als geeignet in der gebrauchsanleitung des extenders aufgeführt.

Benny
03.12.2004, 12:12
mit dem Extender hast du eine Blende weniger und damit bei der 20D nicht genug Licht für den Autofokus. Max. 5.6. Liegt also nicht am Extender an sich.

Gruß
Benny

Ulrich B.
03.12.2004, 12:21
tut mir leid, aber das verstehe ich nicht.
oder mache ich einen denkfehler?
größte blendenöffnung des objektivs ist doch 4,5.
und in der liste der geeigneten objektive ist das 100 - 400
auch aufgeführt.

Benny
03.12.2004, 12:30
ja, ohne Extender funktioniert ja auch alles. Nur, wenn der drauf ist verlängert sich ja die Brennweite und da die max. Öffnung gleich bleibt hast du statt eines 100-400 / 4.5-5.6 ein 140-560 / 6.3-8.0. Eben eine Blende weniger.
Und die 20D braucht nun mal min. eine Lichtstärke von 5.6 oder besser damit der Autofokus funktioniert.

Gruß
Benny

Ulrich B.
03.12.2004, 12:36
danke, jetzt habe ich es kapiert.

man sollte ruhig mal in die bedienungsanleitung der cam schauen :-)

Sven Witter
03.12.2004, 12:53
Vielleicht würde es ja noch mit einem Kenko Pro oder Soligor Pro 1,4fach Konverter funktionieren.
Ich habe u.a. auch das Tamron 70-300/4-5.6 LD Billigzoom. Der AF funktioniert an der 10D auch mit Konverter, weil der Soligor-Konverter nicht an die Kamera petzt. Sicher der AF wird recht unzuverlässig wenn das Licht zu schwach wird. Bei guten Lichtverhöltnissen funktioniert er jedoch im Rahmen der Möglichkeiten dieses Objektives einwandfrei!

lg
sven

Benny
03.12.2004, 13:54
... wenn du bestimmte Kontakte im Extender abklebst weiß die Kamera nicht dass das Licht nicht ausreicht und benutzt den AF trotzdem.
Benutze mal die Suche, dort wurde schon mal genau erklärt wie man das macht.

Gruß
Benny

Otwin
03.12.2004, 14:53
Hallo,

ich nutze das 100-400 L IS zwar an der 10d, dürfte aber im Vergleich zur 20d ohne Unterschied sein. Der TC ist mit funktionierendem AF nur nutzbar, wenn Du, wie Benny dies schon geschrieben hat, div. Kontakte abklebst oder Du mußt halt manuell fokussieren. Aber, gleich für welche Maßnahme Du Dich entscheidest, die Aufnahmequalität leidet. Es gibt noch einen 1,7-fach TC (Preis ca. 90 €), den Du angeblich mit dem 100-400 L IS verwenden kannst bei voll funktionsfähigem AF. Da ich diesen TC noch nicht verwendet habe, kann ich zur Bildqualität nichts sagen, vermute jedoch, daß sie im Vergleich zum 1,4 TC nochmals nachläßt.

Viele Grüße

Otwin