PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit USM am Canon 50/1.4 Objektiv



ehemaliger Benutzer
13.08.2005, 18:41
Hallo,
Ich hab' da mal ein Problem mit dem Canon 50/1.4 Objektiv:
Diese Optik ist die immerdrauf-Linse bei meiner 10D und hat bisher nie Probleme gemacht. Doch seit ein paar Wochen fängt der Ultraschall-Motor an diesem Objektiv an, mich zu ärgern :mad:: Wenn ich meine 10D nach längere Pause mal wieder benutzen möchte, ruckelt der USM nur ein wenig an der Linse, anstatt scharf zustellen und der Auslöser bleibt blockiert, weil Scharfstellen nicht möglich war.
Wenn ich die Linse abnehme und gleich wieder drauf setzte, funktioniert der USM wieder. Zuerst dachte ich, es läge vielleicht daran, dass der Akku nicht mehr genug Saft hätte, aber das Problem tritt auch bei voll geladenem Akku auf.

Jetzt weiss ich nicht mehr weiter und wollte Euch mal fragen, ob Ihr wisst, woran das liegen kann?

Vielen Dank im Voraus,
Uwe

Detlev Rackow
13.08.2005, 20:31
Wenn's mit anderen Objektiven auch passiert: Kamera defekt.

Wenn's mit dem Objektiv an anderen Kameras passiert: Objektiv defekt.

Die Kontakte am Objektivbajonett hast du mal probehalber mit einem Stofftuch geputzt?

Ciao,

Detlev

Roger
13.08.2005, 20:34
Lässt sich denn wie gewohnt ohne Klemmen von Hand scharf stellen ?
Dass MF beim 50/1.4 etwas ruckelig geht, liegt am alten Getriebe-USM dieser Optik, aber es darf nicht zu schwergängig sein.

Ich hätte sonst jedenfalls die Kontakte sehr in Verdacht.

Gruß
Roger

ehemaliger Benutzer
13.08.2005, 22:47
Hallo Detlev,
Hallo Roger,

habt beide vielen Dank für Eure Antwort.

@Detlev:
Bei anderen Objektiven ist mir das Problem noch nicht vorgekommen.
Ich muss zugeben, dass ich bisher noch nicht die Kontakte am Objektiv geputzt habe, weil ich sofort beide Deckel aufs Objektiv geschraubt habe, wenn es nicht auf der Kamera war. Jedenfalls konnte ich mit blossem Auge keine Verunreinugungen oder Kratzer an dem Objektiv-Kontakten erkennen. Ich habe die Kontakte trotzdem mal gereinigt.

@Roger:
ja, mit der Hand lässt sich der Entfernungs-Ring noch ohne Probleme drehen.

Wenn das Problem nochmal auftritt werde ich mal folgendes versuchen:
Objektiv auf "MF" stellen und dann mit der Hand scharfstellen. Wenn's scharf gestellt ist, müsste ja der grüne Schärfe-Indikator im Sucher beim Antippen des Auslösers aufleuchten. Tut er's nicht, so müsste der AF in der Kamera und nicht der USM des Objektivs für das Problem verantvortlich sein, oder?

Ich werde die Sache morgen mal verschärft beobachten.

Viele Grüsse,
Uwe

ehemaliger Benutzer
27.12.2005, 21:46
Hallo Leute,

mein geliebtes Canon 50 f/1,4 muss wohl doch zur Reparatur :(
ich habe das Objektiv mal auf die EOS 300 (ohne D! ;) ) meines Vaters raufgesteckt
und da trat das gleiche Problem auf (beim Andrücken des Auslösers ruckelt der USM
nur ein wenig, stellt aber nicht mehr scharf).

Daher möchte ich Euch fragen, ob Ihr schon mal einen USM bei Canon habt reparieren
lassen und mir sagen könnt, wie die "Annahmeprozedur" bei den Abläuft (muss man sich
erst eine RMA-Nummer besorgen oder kann man seine Optik einfach "so" bei Canon
einschicken?) und wieviel sowas in etwa kosten dürfte?

Vielen Dank im voraus,
Uwe

PS: Ich hoffe, ihr hattet ein frohes Weihnachtsfest wünsche Euch allen einen guten
Rutsch ins neue Jahr

Thomas Fritsche
29.12.2005, 01:06
Also ich habe so ziehmlich das gleiche Problem mit der Optik. Wenn ich mal am Fokusring drehe funtzt es aber wieder. Hast Du es mal so probiert? Würde mich aber auch mal interessieren, was es kostet, wenn man das einschickt.

ehemaliger Benutzer
29.12.2005, 11:43
Hallo Thomas,

vielen Dank für Deine Antwort :)


Wenn ich mal am Fokusring drehe funtzt es aber wieder. Hast Du es mal so probiert? Würde mich aber auch mal interessieren, was es kostet, wenn man das einschickt.

Ja, ich habe es auch mal ausprobiert. Wenn ich per Hand die Entfernung zu klein einstelle
und dann einmal auf den Auslöser tippe, funkioniert der USM meisten (aber nicht immer) wieder. Im umgekehrten Fall tut sich oft gar nichts.

Viele Grüsse,
Uwe

Thomas Fritsche
29.12.2005, 21:48
Wie bei mir. Es kommt halt drauf an, wie teuer es wird. Es ist halt ein wenig nervig wenn ich Sport fotografiere und immer schauen muß, ob der Fokus geht. Es hackt aber auch nicht immer.

dhesse
30.12.2005, 00:40
Hallo,

hatte das so ähnlich am 50/1.4...
Keine scharfstellung mehr, USM ruckelte nur.
Dann ab zu Fotoservice Greb, Reparatur waren 180,xx €

mfg
Daniel

ehemaliger Benutzer
30.12.2005, 11:24
Hallo Daniel,


Reparatur waren 180,xx €

Vielen Dank für die Antwort.

180€ sind die etwa die hälfte des Neupreises einer 50/1.4 Linse,
aber auch das doppelte, was ein 50/1.8 kostet.
Mal seh'n, wie ich mich da entscheide... :(

Viele Grüsse und einen gutes neues Jahr,
Uwe

Thomas Fritsche
30.12.2005, 23:19
Also ich werd es nicht machen lassen, solange es noch funtzt. Na, wir werden sehen, wie lange noch...