PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit meinem neuen 100-400



plohmbe2
21.02.2006, 19:29
Liebe Fotofreunde vor einem Monat habe ich mir ein Canon 100-400 gekauft. Folgendes Problem habe ich damit an meiner 20D: Mehr als 50% der Bilder werden einseitig außerhalb der Mitte unscharf. Meistens ist die rechte Seite davon betroffen (Mitte scharf, rechts unscharf, links scharf) oder die linke Seite (Mitte scharf, rechts scharf, links unscharf). Das Problem tritt unabhängig davon auf ob der IS ein- oder ausgeschaltet ist. Mit oder ohne Stativ. Blende 5.6 oder 9. Die Kamera stelle ich bei den Bilder auf AI-Focus. Einen Kamerafehler schließe ich eigentlich aus. Ich habe vorher 1 Jahr (ca 6000 Bilder) daran ein Canon 75-300 USM benutzt hierbei traten solche Fehler nicht auf. Entweder war das Bild komplett scharf, oder komplett unscharf (Fehlfocus, Bewegungsunschärfe). Von den wenigen Bildern die gleichmäßig scharf sind bin ich im übrigen mehr als zufrieden. Hierbei ist die Bildqualität deutlich besser als beim 75-300. Meistens ist die Bildquaität aber nur in Teilbereichen besser, eine Seite ist halt fast immer mehr oder weniger deutlich unscharf. Vieleicht kennt jemand von euch das Problem (Bedienungsfehler?) und kann mir einen Tipp geben. Ansonsten muß ich das Objektiv wohl einschicken.





Hier ein paar Links zu den Bildern:

http://www.flugzeugbilder.de/show.php?id=448064 (zufrieden)

http://www.flugzeugbilder.de/show.php?id=435381 (zufrieden)

http://www.flugzeugbilder.de/show.php?id=435386 (unzufrieden, schärfe läuft nach rechts weg)

http://www.flugzeugbilder.de/show.php?id=435384 (unzufrieden, schärfe läuft nach rechts weg)

Gruß Peter

wolfi
21.02.2006, 19:49
schreib mal bitte die bel.zeit und die blende zu den vier pics ....:confused:

jetshow
21.02.2006, 19:54
Ich würde mal so ganz frech behaupten, das liegt nich am Objektiv sondern am Fotograf. :p
Du hast wohl dieses (http://www.digitale-slr.net/showthread.php?t=458847) Problem hier.

Gruss milan

plohmbe2
21.02.2006, 20:33
Hier die Zeiten und Blende, alle bei ISO 200


http://www.flugzeugbilder.de/show.php?id=448064 1/640, f8.0

http://www.flugzeugbilder.de/show.php?id=435381 1/640, f6.3

http://www.flugzeugbilder.de/show.php?id=435386 1/500, f7.1

http://www.flugzeugbilder.de/show.php?id=435384 1/800, f6.3

Gut die 1/500 ist vieleicht ein wenig lang. Wenn es aber der zu langen Belichtungszeit liegen würde, müßte doch das ganze Bild unscharf sein, und nicht nur ein Teil ausserhalb der Bildmitte, oder? Mit der vergleichbaren Zeiten un der gleichen Brennweite ca. 200mm waren die Bilder mit dem 75-300 über den gesamten Bildbereich von gleicher Qaulität.

Gruß Peter

Jörg Grunwald
21.02.2006, 21:55
Also ich meine auch, das die Optik in Ordnung ist. Bei den beiden "guten" liegt der Schärfepunkt auf dem Flugzeugrumpf und damit auch alles vom Leitwerk bis zur Nase im Schärfentiefebereich.


Bei den beiden "schlechten" stehst du hälst du die Kamera nicht mehr parallel zum Flugzeugrumpf, hast also eine andere Distanz zum Heck als zur Nase des Flugzeuges. Ausserdem müsste der AF-Punkt - ich nehme an, du hast den mittleren benutzt - etwa auf dem Triebwerk liegen. Damit kommt der Rumpfbereich langsam aus der Schärfentiefenzone heraus. Da die Schärfentiefe sich etwa ein Drittel vor der Schärfenebene und zwei Drittel dahinter erstreckt, ist es ganz normal, das die Nase des Flugzeuges langsam unscharf wird. Hättest du ein dezentriertes Objektiv, dann würden gerade bei den Aufnahmen wo du genau parallel zum Flugzeug stehst, Teilbereiche des Flugzeuges unscharf werden. Das ist aber nicht so. Bei 400 mm Brennweite ist halt die Schärfentiefe nicht mehr so hoch. Also keine Sorgen machen und an der tollen Linse erfreuen. Ansonsten ruhig mal je nach Motiv einen anderen als den mittleren Fokuspunkt probieren.

Gruß
Jörg

plohmbe2
21.02.2006, 22:17
Jörg, danke für deine Antwort. Vieleicht versteh ich dich ja falsch. Aber gerade bei Bild 3 von oben ist der Flieger doch genau mittig plaziert. Der Punkt vorne am Flugzeug ist doch genauso weit vom Objektiv entfernt als auch der Punkt hinten am Flugzeug. Trotzdem ist es vorne deutlich unschärfer als hinten. Der Abstand zwischen mir und dem Flugzeug war bei der Aufnahme ca 500m. Bei Blende 7.1 und 250mm Brennweite dürfte die Tiefenschärfe doch bei der Entfernung nicht für die Unschärfe verantwortlich sein. Oder mache ich da einen Gedankenfehler?
Gruß Peter

plohmbe2
28.02.2006, 19:15
Am Samstag bin ich in Düsseldorf nochmal mit dem 100-400 spotten gewesen. Wie gehabt die Schärfe läuft nach rechts weg :-( Wieder zu Hause habe ich den Focus Test Chart von Tim Jackson (http://FocusTestChart.com (http://focustestchart.com/)) mit meinem 75-300 und dem 100-400 gemacht. Beim 75-300 alles OK!. Beim 100-400 ist die linke Seite vollkommen in Ordnung. Bei der rechten Seite liegt der schärfste Punkt bei 25mm im hinteren Bereich. Am Samstag werde ich das Objektiv zum Händler bringen.
So, jetzt aber zu meiner Frage: Ist das noch ein klassiches Backfocusproblem das man durch einfache Justage in den Griff bekommt oder ist es was größeres? Ist da etwas nicht parallel zur Filmebene ausgerichtet. Vieleicht hat ja jemand von euch schon einmal so ein Problem gehabt und kann mir einen Tipp geben.
Grüße Peter

r2d10
28.02.2006, 19:32
das ist sicherlich kein backfocusproblem, sondern das objektiv ist dezentriert.
sebst mit f5.6 müsst man ein flugzeug in der gesamtansicht - auch schräg ausgerichtet - vollkommen scharf bekommen.

beispiel mit dem 300/4L bei f/5.6
vollbild auf 1500*1000 verkleinert

http://www.geonews.net/dforum/hertha.jpg

Benutzer
28.02.2006, 19:58
:eek: ist der sicher gelandet? der hat ja gar kein hauptfahrwerk! :D

Jochen Hückmann
28.02.2006, 20:11
:eek: ist der sicher gelandet? der hat ja gar kein hauptfahrwerk! :D

Ist doch die Herta, und die ist ja zur Zeit auf Sturzflug. :D

jetshow
28.02.2006, 20:22
So wie die Klappen gestellt sind ist der am Starten ;)

ehemaliger Benutzer
28.02.2006, 20:57
Tippe auch auf eine Dezentrierung, einseitiger Schärfeabfall die hauptsächlich bei Offenblende auffällt ist eigentlich ein recht sicheres Indiz dafür. Hatte ich auch schon einmal bei meinem 24-70L. Ist aber kein Beinbruch und lässt sich vom CANON Service leicht nachjustieren. L-Optiken haben da den Vorteil das die Linsen verschraubt und nicht verklebt sind.

Grüsse Heinz