PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : "Unsichtbarer" Kenko 1.4x



kosh
04.08.2006, 21:42
Hallo,

Habe heute meinen "Kenko 1.4x Teleplus Pro 300 DG" (in Schwarz) erhalten.

Beim Ausprobieren mit meinen Objektiven ist mir aufgefallen das bei keinen davon die EXIFs angepasst wurde.

Getestete Objektive:

Tamron 28-75 / 2.8
Canon 80-200 / 2.8L (das alte)
Canon 50 / 1.8
Kamera ist eine 20D.

Habe ich ein Modell ohne EXIF-Anpassung, oder funktioniert das einfach mit diesen Objektiven nicht?

tintiifax
04.08.2006, 22:10
Hallo,

Habe heute meinen "Kenko 1.4x Teleplus Pro 300 DG" (in Schwarz) erhalten.

Beim Ausprobieren mit meinen Objektiven ist mir aufgefallen das bei keinen davon die EXIFs angepasst wurde.

Getestete Objektive:

Tamron 28-75 / 2.8
Canon 80-200 / 2.8L (das alte)
Canon 50 / 1.8
Kamera ist eine 20D.

Habe ich ein Modell ohne EXIF-Anpassung, oder funktioniert das einfach mit diesen Objektiven nicht?

bei mir das gleiche

auch nichts beim 80-200L un 50er aber beim 300L/IS funktioniert es.
muss wohl mit den objektiven zusammen hängen.

Radomir Jakubowski
04.08.2006, 22:17
das wird aber am Objektiv liegen, am 100-400er 4/300er Is wird er auf jeden fall erkannt

Andreas Friebe
05.08.2006, 08:49
ich hatte erst diesen Thread eröffnet:

http://www.digitale-slr.net/showthread.php?t=479408

"da werden sie geholfen" http://www.digitale-slr.net/images/icons/icon14.gif

Gruß

Andreas

kosh
05.08.2006, 19:31
Hatte schon nach dem Problem gesucht, aber immer mit dem Stichwort "Kenko".

Das die Dinger auch unter "Soligor" vertrieben werden hatte ich ganz vergessen.