PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geli ist plötzlich schwergängig



mareblu
13.08.2006, 21:16
Vielleicht hat ja jemand ähnliche Erfahrungen gemacht. Irgendwas ist wohl beim letzmaligen Benutzen meiner Crop-Geli (EW-83 DII) am 17-40 schiefgegangen. Da ich die Geli zwecks besserer Verstauung im Photorucksack, immer umgekehrt am Objektiv befestige, fiel mir gestern auf, dass sie sich recht schwer vom Objektiv abnehmen und wieder richtigherum anbringen ließ. Habe ich sie vielleicht verkantet und jetzt irgendwas an dem Teil beschädigt. Mir fiel ein leichter Abrieb an der Geli und am Objektiv auf, der jedoch definitiv von der Geli stammt. Sollte die Geli nach Abnutzungserscheinungen nicht eigentlich mehr Spiel an der Verbindung aufweisen und eher leichter montierbar sein? Sehr seltsam das Ganze.

Frank

1D Freak
13.08.2006, 21:35
Da wird sich halt irgendetwas im Gewinde der Geli "verzogen" haben,vielleicht biegt sich das ja wieder gerade wenn du sie nur lange genug richtig herum drauflässt?Wäre jedenfalls einen Versuch wert.

rene 2
13.08.2006, 21:42
Hatte ich auch mal (auch beim 17-40 und der Crop Geli) ... irgendwann war´s dann wieder normal, vermutlich hatte ich sie mal etwas schief draufgeschraubt ...

Helmut Taut
17.08.2006, 09:06
Das Problem habe ich auch. Als Geli verwendet, geht sie leicht rauf und runter.

Wenn ich sie umdrehe und auf das Objektiv schraube geht es auch noch leicht, aber vom
Objektiv bekomme ich sie fast nicht runter.

LG
Helmut

Matthias Hampe
17.08.2006, 09:18
Schon mal mit einem winzigen Klacks Vaseline versucht? Die cropgeli paßt nicht besonders auf das 17-40, mit Vaseline flutscht sie wie Schmidt's Katze;)


Matthias

madize
17.08.2006, 14:30
Schon mal mit einem winzigen Klacks Vaseline versucht? Die cropgeli paßt nicht besonders auf das 17-40, mit Vaseline flutscht sie wie Schmidt's Katze;)


Matthias
Besser passt übrigens die GeLi-Blende des EF 24-105, EW-83H. Diese unterscheidet sich nur unwesentlich von der hier gerne empfohlenen EW-83DII (etwas abgeflachte "Flügelchen"), passt erheblich besser und ist auch noch günstiger. Es hat in der Vergangenheit schon einen Thread zu diesem Thema gegeben, vielleicht findest Du ihn ja? :rolleyes:

Gruß,

Markus.

UweW.
18.08.2006, 10:26
Das Problem habe ich auch. Als Geli verwendet, geht sie leicht rauf und runter.
Wenn ich sie umdrehe und auf das Objektiv schraube geht es auch noch leicht, aber vom
Objektiv bekomme ich sie fast nicht runter.


Ich benutze auch die EW-83 DII für das EF-S 17-55 und (sehr selten) für das EF 17-40. Umgedreht montiert auf dem EF-S bekomme ich sie kaum noch runter. Normal montiert geht sie ganz leicht runter. Auf dem 17-40 flutscht sie normal oder umgedreht ohne Probleme. Ich gehe davon aus, das die Toleranzen an der Geli *und* am EF-S 17-55 einfach zu hoch sind.

Der Tipp oben mit der Vaseline ist super. Ich hatte auch schon überlegt winzige Mengen von einem zähen Fett wie Vakuumfett oder Leitz-Objektivfett zu nehmen.
Werde ich ausprobieren...

Gruß

Uwe