PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Canon EF 2.8/15 Fisheye blockiert Spiegel



ede1234
01.11.2006, 18:26
Hab ein Problem mit einem neuen Canon-Fisheye an der 5D. Hab das Ding heute mal ausführlicher getestet und dann trat folgendes Problem auf: nach der Aufnahme, das fertige Bild wurde auch schon auf dem Display angezeigt, ging der Spiegel nicht zurück. Erst das Entriegeln des Objektivs und minimales Zurückdrehen (vielleicht 5-10 Grad) sorgte dafür, das der Spiegel wieder runterklappte.
Der Effekt tritt auch nur manchmal auf, das einzige was auffällig ist, das das Ansetzen an die Kamera schwergängiger ist als bei meinen anderen Objektiven. Man muss auch keine Gewalt anwenden, es sitzt einfach nur absolut stramm an der Kamera, es sind auch keine „Schleifspuren“ am Bajonett zu beobachten.

Was sagt ihr dazu, habt ihr das auch schon mal gehabt, muss sich die Kombination vielleicht erst aneinander gewöhnen oder was würdet ihr machen?

Stefan :confused:

Benutzer
01.11.2006, 19:18
vielleicht ist der Spiegel lose................schau da lieber mal nach,sonst könnte da mal mehr zu Bruch gehen ??

ede1234
01.11.2006, 20:45
vielleicht ist der Spiegel lose................schau da lieber mal nach,sonst könnte da mal mehr zu Bruch gehen ??
Eher nicht, tritt auch nur bei diesem Objektiv auf. Habs mir jetzt auch mal genauer angeguckt: Hinten am Objektiv ist eine Halterung, in die man Folienfilter einschieben kann. An einer Seite ist oben an dieser Halterung eine leichte Schleifspur, evtl. vom Spiegel.
Überlege jetzt nur noch was einfacher ist: mal in Willich vorbeifahren oder das Teil zurückzugeben.

Stefan

Oliver Koch
01.11.2006, 21:04
Ich hatte ein ähnliches Problem beim Einsatz manueller russischer Fish-Eye Objektive (Peleng/Zenitar) beim Einsatz mit Adapterring M42-EF-Bajonett. Ursache ist eine Bauraumüberschneidung die verhindert, dass der Spiegel wieder frei zurückschwingen kann - allerdings sollte soetwas nicht bei einem Originalobjektiv auftreten -> Reklamieren!

ede1234
21.11.2006, 18:11
Hmmh, hatte Body und Objektiv in Willich abgegeben und heute zurückbekommen, laut Reparaturbericht wurde nur eine Platine in der 5D gewechselt :confused: Das das die Ursache war, wage ich mal zu bezweifeln, auch geht das Objektiv jetzt viel leichter auf und vom Bajonett.
Aber was solls, scheint alles in Ordnung zu sein :)

Stefan