PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sigma 1.8/20 – Problem mit Autofokus oder liegt’s an der 350D?



pstark
11.04.2007, 14:12
Ich besitze jetzt seit über drei Jahren das Sigma 1.8/20, das mir an der EOS 300D und dann der EOS 350D bislang immer gut Dienste geleistet hat, obwohl es tendenziell nicht besonders scharf ist und richtig gute Ergebnisse erst ab Blende 4 liefert.



Das soll aber nicht das Thema sein, vielmehr hat sich im Laufe der Zeit bei mir herauskristallisiert, dass ich insbesondere mit dem Sigma-Objektiv Probleme mit dem Autofokus meiner Kamera habe.

Ich fotografiere viel und tu das auch beruflich im Rahmen von Reportagen oder PR-Aktionen für meine Zeitung.

Wenn ich mit dem Sigma, das mein absolutes „Immer-Drauf“ ist, arbeite, kann ich mich nie darauf verlassen, dass ein einzelnes Bild optimale Schärfe hat.

Lichte ich zum Test ein beliebiges Objekt ab (Kamera liegt still, Zeit/Blende 80/5.0, mittlerer Autofokuspunkt), ist von drei Bildern meist nur eines richtig knackig scharf.

Das Objektiv kann also sehr scharfe Bilder machen, aber der AF sitzt nicht immer. Ich kann damit leben, frage mich aber, ob es auch anders geht.

Bei meinen anderen Objektiven (2x Canon und 1x Sigma), tritt dieses Problem hin und wieder auch mal auf, aber insgesamt viel seltener als beim 1.8/20.



Ist das jetzt ein Problem der Kommunikation zwischen Canon-Kamera und Sigma-Objektiv oder ist meine Kamera schlichtweg nicht professionell genug und kann das eine 30D evtl. besser?



Vielleicht hat ja jemand eine Idee, denn so sehr ich das Objektiv auch mag, nervt es doch sehr, wenn von einer Bilderserie ausgerechnet die nicht scharf sind, auf denen das Motiv am besten abgelichtet ist.



Vielen Dank im Voraus.