PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sigma 3.5/180 Makro BUG or Feature



Bernd Kübler
29.05.2003, 14:42
Hallo zusammen,

Ihr solltet mir bitte helfen herauszufinden, wie man das Objektiv aus dem Koma aufwecken kann. Es ging schon mal ohne Probleme an der 10D - bis ich einen Sigma 2x Konverter dazwischen geschraubt habe. Ich kenne inzwischen den Umstand, dass die Blende für die 10D Elektronik nicht größer als 5.6 sein darf, ansonsten streikt das 10D Programm, auch im M-Mode des Objektives.

Nun dreht sich der MF Ring im M-Mode am Sigma Objektiv leer, wenn es alleine an der 10D ist, auch beim AF-Mode rührt sich nichts mehr. Die 10D funktioniert aber mit Canon Objektiven normal.

Was hilft nun, eine SIGMA Objektiv Reparatur - oder das gewußt wie
Vielen Dank und Grüße
Bernd

Gary
29.05.2003, 23:16
Hmm, das ist ja komisch. Ich benutze die selbe Kombination gerne und oft, habe auch schon desöfteren mit 'Saft' auf der Kamera ab- un drangeschraubt (bin so vergesslich ;)).

Ist bei mir bisher noch nie passiert.

Schau dir doch mal die Kontakte am Objektiv und in der Kamera ganz genau an, Evtl. sind die nur etwas schmutzig. Verbogen oder so glaube ich zwar nicht, aber schau mal.

Was du aber sicherlich schon probiert hast, ist der manuelle Schalter zur Wahl zwischen AF und MF ... ich frag' ja nur ;) ... Schieb den doch mal etwas energischer hin und her ... evtl. funzt es dann wieder ?

Was zeigt die 10D oben im Display bei den verschiedenen Schalterstellungen beim Focus an ? Nix, oder 'One Shot' etc. ?

Ich hoffe mal, es lässt sich so fixen. Ansonsten denke ich leider eine Fall für den Service :( Chip gebraten ?

Gruß,

Gary

Bernd Kübler
30.05.2003, 00:19

Gary
30.05.2003, 17:28