PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : EF 200mm f/2L IS USM und EF 800mm f/5.6L IS USM zurück in die Boxen



Norbert Wasser
15.05.2012, 12:51
gemäß
http://translate.google.de/translate?sl=ja&tl=de&js=n&prev=_t&hl=de&ie=UTF-8&layout=2&eotf=1&u=http%3A%2F%2Fcweb.canon.jp%2Fe-support%2Fproducts%2Feos-d%2F120417ef200ef800.html

und
http://www.the-digital-picture.com/News/News-Post.aspx?News=2401

soll die Ursache der seltsamen Geräusche im Zusammenspiel mit der EOS 5D Mark III die Objektive selber sein.
Betroffen sind die Objektive, die an der 5. und 6. Stelle des Zeitcodes:

EF 200mm f/2L IS USM: 00, 01, or 02.
EF 800mm f/5.6L IS USM: 00, 01, 02, 03, 04, 05, 06

haben, sie sollen daher von Canon repariert werden.

(Mein 200er ist leider auch betroffen:()

Norbert Wasser
15.05.2012, 16:45
jetzt auch bei Canon-D:
http://www.canon.de/Support/Consumer_Products/products/cameras/EF_Lenses/IS/EF_800mm_f56L_IS_USM.aspx?type=important&faqtcmuri=tcm:83-923859

klausli
15.05.2012, 20:58
gemäß
http://translate.google.de/translate?sl=ja&tl=de&js=n&prev=_t&hl=de&ie=UTF-8&layout=2&eotf=1&u=http%3A%2F%2Fcweb.canon.jp%2Fe-support%2Fproducts%2Feos-d%2F120417ef200ef800.html

und
http://www.the-digital-picture.com/News/News-Post.aspx?News=2401

soll die Ursache der seltsamen Geräusche im Zusammenspiel mit der EOS 5D Mark III die Objektive selber sein.
Betroffen sind die Objektive, die an der 5. und 6. Stelle des Zeitcodes:

EF 200mm f/2L IS USM: 00, 01, or 02.
EF 800mm f/5.6L IS USM: 00, 01, 02, 03, 04, 05, 06

haben, sie sollen daher von Canon repariert werden.

(Mein 200er ist leider auch betroffen:()

canon übertrumpft sich gerade selbst....
super wieder was einsenden...

Uwe Mochel
15.05.2012, 21:13
Danke Dir.
Hab zwar keine 5DMKIII, aber mein 800 scheint betroffen zu sein.

klausli
15.05.2012, 21:16
ich schätze mal eine sehr grosse Anzahl wird das sein :-(..
denke es wird am neuen AF-Modul liegen, also wird etwa auch mit der 1dx betroffen sein...?

ehemaliger Benutzer
17.05.2012, 23:02
Mein 200er ist auch betroffen, habe allerdings keine MKIII macht es Sinn das Objektiv hinzuschicken?

Hat jemand erfahrung damit wie lange es dauert, bis man es wieder zurück bekommt?

Know_Nothing
17.05.2012, 23:30
War gestern beim Fotohändler. Der meinte 2-3 Wochen. 38 Euro für den Versicherten Versand. Reperatur ist kostenlos. Er würde es auch ohne Versicherung verschicken aber nur mit Unterschrift von mir was er nicht haftet wenn was schief geht.
Habe allerdings nicht erwähnt das ich CPS Member bin (Gold) habe keine ahnung ob das den Vorgang beschleunigen würde oder nicht.
Werde meines einschicken, da ich das Objektiv an der 5D3 verwende und der IS ist wirklich Laut...

klausli
18.05.2012, 19:54
War gestern beim Fotohändler. Der meinte 2-3 Wochen. 38 Euro für den Versicherten Versand. Reperatur ist kostenlos. Er würde es auch ohne Versicherung verschicken aber nur mit Unterschrift von mir was er nicht haftet wenn was schief geht.
Habe allerdings nicht erwähnt das ich CPS Member bin (Gold) habe keine ahnung ob das den Vorgang beschleunigen würde oder nicht.
Werde meines einschicken, da ich das Objektiv an der 5D3 verwende und der IS ist wirklich Laut...

Habe meines auch gestern eingeschickt. Bei so einem rückruf ist es wie bei garantie, übernimmt canon auch den transport. Einfach canon direkt anrufen.

Grüsse

Moog
19.05.2012, 14:16
Weiß jemand, was die beiden Zahlenstellen festlegen? Ich habe bei meinem 200er am Ende eine 01, bin also betroffen, wenn die 5D3 mal endlich käme.

Norbert Wasser
19.05.2012, 21:27
Weiß jemand, was die beiden Zahlenstellen festlegen?

Während die ersten beiden Stellen (Buchstaben) das Herstellungsjahr darstellen, sagen die beiden nächsten Stellen den Monat und die genannten letzten beiden Stellen sowas wie die Chargennummer (Version/Auflage).

Know_Nothing
20.05.2012, 17:35
Scheint wohl alle 200mm 2.0 IS zu betreffen auser die Objektive die nach der 5D3 Produziert wurden.

Werde meines nächste Woche einschicken.

octopus
21.05.2012, 14:49
Betrifft das auch das 200mm 1.8? Vermutlich würde sich Canon da nicht mehr kulant zeigen, oder?

Dortmunder
21.05.2012, 14:54
Betrifft das auch das 200mm 1.8? Vermutlich würde sich Canon da nicht mehr kulant zeigen, oder?
Nein, dass 200mm 1.8 hat keinen IS!

Und im praktischen Versuch gibt es auch keine besonderen Geräusche.

klausli
04.06.2012, 17:39
hat schon jemand seines zurückbekommen samt Justage?
ich habe meines eingesendet noch am 16. Mai und bis heute konnten Sie nichts machen, aussage eines Technikers da die Software aus Japan noch nicht eingetroffen ist. Ich lasse es mir wieder zurücksenden. Sobald sie "wirklich" gerüstet sind, muss ich 2. Einsendeversuch starten. Danke Canon, war wieder mal spitzen Action.

Know_Nothing
04.06.2012, 21:28
Ich habe meines am Donnerstag eingesendet. Bin CPS Gold und Heute ist Montag. Bis jetzt ist noch nichts gekommen. Mal abwarten und Tee trinken. ;)

rh
11.06.2012, 18:18
Hallo,

ich habe heute mein 5.6/800 vom Service zurück bekommen. Eine Platine wurde ausgetauscht. Die Störgeräusche des IS an der 5D MIII treten nun nicht mehr auf.

Viele Grüße
rh

Uwe Mochel
11.06.2012, 19:26
Hallo,

ich habe heute mein 5.6/800 vom Service zurück bekommen. ...
Viele Grüße
rh

...ich meines auch!

Know_Nothing
13.06.2012, 00:02
Meines ist immer noch beim Service. Laut CPS Gold solls maximal 3 Tage brauchen. Am Donnerstag werdens 2 Wochen. :mad:

Know_Nothing
19.06.2012, 22:22
Habe meines heute zurückbekommen. Platine wurde getauscht und Objektiv neu Justiert. War nicht dejustiert. Habe keine ahnung warum die das gemacht haben aber egal... Das Geräusch ist weg und der AF sitzt millimetergenau. Bin zufrieden. :)

Bata
19.06.2012, 22:25
Meines ist immer noch beim Service. Laut CPS Gold solls maximal 3 Tage brauchen. Am Donnerstag werdens 2 Wochen. :mad:
Ganz Ordentlich Lang Dauerts...ist doch prima wenn nun alles funktioniert. Ist sicherlich eine prima Kombi.:)

Know_Nothing
19.06.2012, 23:07
2 Wochen und 5 Tage um genau zu sein.

klausli
01.07.2012, 21:21
Habt Ihr das Problem auch schon mit der 1dx testen können?

Alzberger
02.07.2012, 12:42
Durch Zufall bin ich gerade auf diesen Thread gestoßen.
Ich habe das 200er mit Endziffern 01. Die 5DIII habe ich
nicht, werde mir aber evtl. die 1D X zulegen. Mein
CPS Status ist Gold.

Ich habe noch nie etwas eingeschickt. Gibt es etwas
zu beachten?

Danke!

Grüße :)

Alzberger
03.07.2012, 12:37
Ich habe es gestern per eMail avisiert, und heute als
versíchertes Paket via DHL verschickt. Hoffentlich
kommt es heile an und wieder zurück. ;)

Grüße :)

febrika3
03.07.2012, 14:33
Habt Ihr das Problem auch schon mit der 1dx testen können?

Während die 5III richtig Geräusche macht, ist dies bei der X nicht zu hören. Scheint also OK zu sein.

Alzberger
10.07.2012, 11:45
Ich habe es gestern per eMail avisiert, und heute als versíchertes Paket via DHL verschickt.

Heute, 1 Woche später, ist es wieder zurück.

Grüße :)

klausli
22.07.2012, 12:05
Während die 5III richtig Geräusche macht, ist dies bei der X nicht zu hören. Scheint also OK zu sein.
Habe dies auch bemerkt, an der 5d3 probleme, an der X keine. Interessant.

Im blauen forum hat jemand berichtet, er habe das problem an einer 5d3 aus letzer serie nicht? Stimmt das?

Know_Nothing
22.07.2012, 18:04
Habe meines schon wieder beim Service da ich es mit einem EXTRMEN Frontfokus zurückbekommen habe. Bei einem ganzkörperfoto hat es fast 15cm gefehlt.
Jetzt hab ich es mit der Kamera gemeinsam eingeschickt und lass es justieren. Hab's mit der kamerainternen justage erst gar nicht versucht. Da ich mich damit nicht wirklich auskenne und keinen stativkopf habe der das objektiv hält.
Freihand ist so was schwer einzustellen. Mal sehen wann iches zurückbekomme.

15cm sind schon merkbar viel.

Fischauge
25.07.2013, 11:49
Hallo liebes Forum,
ich möchte mir das 2.0/200mm gebraucht kaufen. Wie kann ich erkennen, ob das Objektiv schon von Canon repariert wurde ?

LG
Albert

Uwe Mochel
25.07.2013, 13:14
Hallo liebes Forum,
ich möchte mir das 2.0/200mm gebraucht kaufen. Wie kann ich erkennen, ob das Objektiv schon von Canon repariert wurde ?

LG
Albert

i.d.R gibt´s dazu einen Beleg!