PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 50D löst teilweise mit 24-70 f2.8 L nicht mehr aus



Obssesion
01.05.2014, 14:38
Guten Tag,

ich habe ein Problem mit meinem 24-70 2.8er festgestellt an meiner 50D. Erst habe ich gehofft, es betrifft nur die 50D aber leider scheint es wohl eher am Objektiv zu liegen als an dem Body.

Folgendes habe ich festgestellt:
1)
-> Objektiv fokussiert
-> ich löse einmal aus
-> Foto ist gespeichert

2)
-> Objektiv fokussiert
-> ich versuche mehrmals auszulösen (Auslöser gedrückt)
-> nachdem 2 Auslösen ist vorbei und es wird kein Foto gespeichert, Bildschirm schwarz und das Objektiv macht einen kurzen Ton wie ein alter Scanner/Buzzer
-> Blende stellt sich von alleine auf 5.6


3) Liveview funktioniert ohne Probleme auch mit mehreren Auslösungen hintereinander und egal bei welcher Blende




Es macht keinen Unterschied ob Autofokus an ist oder ich manuell fokussiere.
Teilweise kann man auch kein einzelnes Foto schießen. Wobei aktuell kann ich es halt eingrenzen, dass Einzelaufnahmen funktionieren, Mehrfachauslösungen mit Blende 2.8 auch, aber alles Andere schlägt fehl.


Nun zu meinen Fragen:

- Jemand ähnliches schonmal sowas erlebt und kann mir evtl. einen Rat geben wie teuer eine Reperatur wird?
- Gibt es auf die L Objektive längere Garantie ? Das Objektiv ist ca 3 Jahre alt.


Ich wäre für eine kleine Hilfe dankbar. Das Objektiv hat eigentlich nicht viel erlebt und wird maximal ein -bis zweimal im Monat verwendet seitdem ich es neu gekauft habe.


Viele Grüße,

Obssesion

Otwin
02.05.2014, 17:39
Hallo,

ich hatte mal dieses Problem an meinem 2.0/100 USM. Es war ein Problem mit der Blende. Ich habe das Objektiv beim allseits bekannten User "nightshot" eingeliefert. Der hat es dann repariert. Setz Dich mal mit ihm in Verbindung. Der Mann ist gut und sehr zuverlässig.