PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Abbildungsfehler beim EF20/2.8



c.mies
09.01.2017, 23:33
Hi,
habe Nordlichter in Norwegen fotografiert, und auf einigen Bildern Ringe in der Mitte des Bildes. Ähnliche Abbildungsfehler sind mir bisher mit dem Objektiv nicht aufgefallen, allerdings verwende ich es mittlerweile sehr selten. Hatte es für die Nordlichter mal wieder ausgepackt wegen der Lichtstärke. Bild wurde mit Blende 4,0 aufgenommen, Fehler tritt ähnlich bei Blende 3,5 und 5,6 auf. Bin für Hinweise und Verbesserungsvorschläge dankbar.
179168179169
Objektiv Canon EF20mm f/2.8 USM mit UV-Filter (Rodenstock)
Aufnahmedaten: ISO1600, Blende 4,0 / Belichtungszeit 4 Sek.
Kamera 5DIII in RAW
Bild unbearbeitet aus Lightroom exportiert.

ehemaliger Benutzer
10.01.2017, 01:21
Moin,


[...] mit UV-Filter (Rodenstock) [...]


der hat sich ja jetzt wohl seinen Altenteil verdient? ;-)

Tschüß, Ingolf

michael_alabama
10.01.2017, 10:32
Sieht eigentlich aus wie Newton'sche Ringe (den Älteren aus verglasten Dias vll. noch bekannt). Entstehen an den Grenzflächen unterschiedlich gekrümmter Kontakte. Kann das hier in Frage kommen - vll. vom Filter?

vg micha

Artefakt
10.01.2017, 11:16
Ja, Newton-Ringe - die entstehen bei (auch leichter) Feuchtigkeit, wenn sich glatte Oberflächen berühren. Dias in Glasrahmen wurden ja schon erwähnt. Auch in der Dunkelkammer kannte ich das - daher habe ich oben auf der glatten Seite des Negativs einen Glaslosrahmen verwendet, unten bei der nicht glatten Emulsionsschicht konnte ich (wegen der Planlage) eine Glasplatte verwenden.

Wie es allerdings hier zu Newton-Ringen kommen kann, ist mir ein Rätsel ... Ein UV-Filter besteht aus einer Schicht und kann in sich selber keinen Newton-Ring erzeugen - beim Pol-Filter ist das denkbar - der ist ja mehrlagig. Und er sollte die Frontlinse nicht berühren können ... Oder doch? Auf jeden Fall ist der Ring akkurat in der Mitte des Bildes und auch sehr symmetrisch - das könnte dann schon wieder vom Filter auf der Frontlinse kommen ... Aber es ist ja kein Ultra-Weitwinkel mit vorstehender Frontlinse, oder?

Zweite Möglichkeit: Dieser Anti-Aliasing-Filter vor dem Chip ... Da wäre aber die Symmetrie nicht so "perfekt", sondern wohl unregelmäßiger. Außerdem: Wie soll der Filter auf den Chip gedrückt werden? Durch Wind?

Seltsam ... Leg mal bei abgenommenem Filter ein Lineal vorne über die Linse, ob die vielleicht wirklich raussteht und den vielleicht unglücklich flach gebauten Filter berühren könnte. Und den Filter alleine auch mal begutachten - vielleicht hat der doch ein Problem ...

Gruß, Dietmar

DerTrickreiche
10.01.2017, 12:31
Imho bischen sehr gleichmässig und rund für Newton-Ringe, und es scheint ja auch exakt im Zentrum zu sein.
Ich tippe eher auf Artefakte der Objektiv-Korrektur in der Kamera.

Harry

sting_
10.01.2017, 14:06
Imho bischen sehr gleichmässig und rund für Newton-Ringe, und es scheint ja auch exakt im Zentrum zu sein.
Ich tippe eher auf Artefakte der Objektiv-Korrektur in der Kamera.

Harry

Hätte ich auch so gedacht, die Gleichförmigkeit spricht eher für eine elektronische Ursache.
Aber der TO schrieb "Kamera 5DIII in RAW, Bild unbearbeitet aus Lightroom exportiert", da sollte dann keine Objektivkorrektur in der Kamera stattfinden.

Möglicherweise die automatische Objektivkorrektur in Lightroom aktiviert?

Armint
10.01.2017, 17:03
Ich tippe ja immer noch auf eine Berührung des UV-Filters (UV = Unnützer Verkaufsschlager der Fotohändler :biggrinbounce:) mit der Vorderlinse.
Hatte ich vor Jahren mal bei einer Kompakten, das sah ähnlich aus wenn ich mich recht erinnere.

DerTrickreiche
10.01.2017, 19:56
Hätte ich auch so gedacht, die Gleichförmigkeit spricht eher für eine elektronische Ursache.
Aber der TO schrieb "Kamera 5DIII in RAW, Bild unbearbeitet aus Lightroom exportiert", da sollte dann keine Objektivkorrektur in der Kamera stattfinden.

Möglicherweise die automatische Objektivkorrektur in Lightroom aktiviert?
Gab es nicht letztens ein ähnliches Phänomen mit 1Dx2 und Sigma-Objektiven?

Harry

Thomas Madel
10.01.2017, 20:16
Für Newton'sche Ringe sieht es verdammt gleichmäßig aus. Wenn ich mir Fotos von dem Objektiv ansehe, kann in mir eine Berührung von Linse und Filter nicht vorstellen.

Nachtaufnahmen mit Lichtquellen im Bild sind herausragend gut geeignete Motive, um sie durch ein UV-Filter zu fotografieren!

dillem
10.01.2017, 22:11
Gab es nicht letztens ein ähnliches Phänomen mit 1Dx2 und Sigma-Objektiven?

Harry

Sieht aber deutlich schlimmer aus. Und hier ist es ja kein Sigma. Bei den Sigmabildern lag der Fehler bei den Sigmas und wurde per Firmwareupdate korrigiert.

michael_alabama
10.01.2017, 23:09
Sehe ich auch so. Die von Dias bekannte Newtonringe "eiern" ja nur deshalb so herum, weil die beteiligten Kontaktflächen (jedenfalls die eine davon, der Film) ungleichmäßig gekrümmt sind. Bei Filter vs. Objektiv wäre das nicht so....

vg micha

DerTrickreiche
11.01.2017, 00:03
Sieht aber deutlich schlimmer aus. Und hier ist es ja kein Sigma. Bei den Sigmabildern lag der Fehler bei den Sigmas und wurde per Firmwareupdate korrigiert.

Nur weil es da wesentlich schlimmer aussah, muß es ja nichts Anderes sein.
Das 20/2.8 ist ja auch nicht so weit verbreitet, und ich könnte mir schon vorstellen, daß das Problem bisher einfach nicht aufgefallen ist.

Ich bleibe jedenfalls dabei: An Newton-Ringe glaube ich nicht.
Für mich sieht das nach einem Problem während der Signalverarbeitung aus.

Harry

dillem
11.01.2017, 09:50
Ich glaube eher an den Filter

ehemaliger Benutzer
12.01.2017, 01:15
Moin Christian,

hast Du Lust mal zu überprüfen, ob der Filter die Frontlinse berührt haben kann?

Tschüß, Ingolf

dillem
12.01.2017, 14:09
So spannend scheint das Thema für den TO nicht zu sein. War seit drei tagen nicht mehr online

Sven Hummer
12.01.2017, 20:16
Ich meine mich zu erinnern, dass ich bei meinem 20er mit manchen Filtern berührung von Filter und Frontlinse gesehen habe.

c.mies
16.01.2017, 20:29
So spannend scheint das Thema für den TO nicht zu sein. War seit drei tagen nicht mehr online
Erst mal vielen Dank für die zahlreichen Antworten und entschuldigt, dass ich nicht früher reagiert habe!

c.mies
16.01.2017, 20:33
Moin Christian,

hast Du Lust mal zu überprüfen, ob der Filter die Frontlinse berührt haben kann?

Tschüß, Ingolf

Hallo Ingolf,
Berührung kann ich bei diesem Filter definitiv ausschließen. Die Linse ist tatsächlich stark nach vorne gewölbt, steht aber nicht über den vorderen Rand hinaus. Hab's auch noch mit einem Tropfen Flüssigkeit auf der Linse probiert - der Filter blieb trocken. Bei anderen Filtern könnte es aber Probleme geben, da die Linse in den Bereich des Filtergewindes hineinragt.
VG, Christian

c.mies
16.01.2017, 20:36
Nachtaufnahmen mit Lichtquellen im Bild sind herausragend gut geeignete Motive, um sie durch ein UV-Filter zu fotografieren!

Meinst du das ernst oder ironisch?
Hab mir um die Filterverwendung ehrlich gesagt nicht viele Gedanken gemacht, weil ich sie zum Schutz der Linse einfach immer drauf habe. Und bisher auch nie Probleme feststellen konnte.

Werde bei Gelegenheit mal eine Testreihe mit/ohne Filter machen.

c.mies
16.01.2017, 20:40
Aber der TO schrieb "Kamera 5DIII in RAW, Bild unbearbeitet aus Lightroom exportiert", da sollte dann keine Objektivkorrektur in der Kamera stattfinden.

Möglicherweise die automatische Objektivkorrektur in Lightroom aktiviert?

Die automatische Objektivkorrektur in LR war tatsächlich aktiviert, diese Fehlerursache hatte ich überhaupt nicht auf dem Schirm. Allerdings ergibt sich ohne Korrektur das gleiche Bild:

179453

Artefakt
17.01.2017, 09:28
Meinst du das ernst oder ironisch? ...

Ist natürlich ironisch gemeint! Da bekommt man ziemlich sicher Phantombilder von hellen Laternen vor schwarzem Hintergrund u.ä. Man sieht es auch oft im Fernsehen, wenn in der Nacht ein Auto auf die Kamera zufährt - da bewegen sich die (schwächeren) Scheinwerfer-Reflexe gegenüber in der gleichen Weise über den Bildschirm ...


Die automatische Objektivkorrektur in LR war tatsächlich aktiviert, diese Fehlerursache hatte ich überhaupt nicht auf dem Schirm. Allerdings ergibt sich ohne Korrektur das gleiche Bild ...
Das war zu erwarten. Die automatische Objektivkorrektur rechnet die CAs raus, die Verzeichnung, die Randabschattung ... Nie und nimmer verursacht diese Funktion diese Art von Fehler.

Heißer Tipp bleibt der Filter, warum auch immer ...

Gruß, Dietmar

dillem
17.01.2017, 22:35
Das war zu erwarten. Die automatische Objektivkorrektur rechnet die CAs raus, die Verzeichnung, die Randabschattung ... Nie und nimmer verursacht diese Funktion diese Art von Fehler.
Dann schau dir mal verschiedenene Sigma Objektive an wenn sie mal wieder an eine neue Canon geschraubt werden. Da kommen noch viel kuriosere Gebilde bei raus.

Aber hier würde ich das wie schon weiter oben geschrieben ebenfalls ausschließen

F. Bethke
19.01.2017, 19:24
Werde bei Gelegenheit mal eine Testreihe mit/ohne Filter machen.

dann mal los! :)
Ich hab das gleiche O. und kann es auch mal wieder nach langer Zeit montieren.

F. Bethke
19.01.2017, 20:02
was ich eben gemacht habe, und nichts dergleichen feststellen kann...

c.mies
22.01.2017, 19:43
Dito, bei den Nachtaufnahmen daheim leider keinerlei Ringe trotz ähnlicher Einstellungen.

c.mies
22.01.2017, 20:45
Irgendwie scheint der Nachtaufnahme in Deutschland ein wichtiger Parameter der Nordlichtbilder zu fehlen. Mögliche Faktoren fallen mir ein:
- kalte Temperaturen (10° unter Null, Kamera/Objektiv "durchgefroren") - mal warten bis es hier wieder richtig kalt wird
- Hoher Infrarotanteil des Nordlichts, und das 20er erzeugt bei Infrarot wohl einen Hotspot in der Mitte - erklärt aber noch nicht die Ringe (außer die Ringe entstehen als Interferenzmuster mit dem Filter im IR Bereich)
- Bildaufteilung - da ließe sich am ehesten etwas nachstellen
Habt ihr weitere Ideen oder Gegenerklärungen?

Artefakt
22.01.2017, 23:02
Nach einigen Foto-Spaziergängen bei minus 12 Grad und Kalt-/Warm-Wechsel ... und auch das Beschlagen meiner Brille, wenn ich vom Kalten ins Warme komme ... denkbar ist vielleicht doch eine Kondenzschicht zwischen dem Anti-Aliasing-Filter und dem Chip.

Bei der Berührung des Filters mit der Frontlinse dürften diese Newton-Ringe nie so scharf sein. Das einzige Mal, dass ich Verschmutzungen auf dem Filter im Bild gesehen habe, war in Kenia: Damals beim Sigma 18-50 und auf 11 abgeblendet und im Nahbereich - da war die Schärfeebene schon so nah an der Frontlinse bzw. am UV-Schutzfilter, dass es auf dem Bild zu sehen war. Ich hatte vorher "ewig" versucht, mit einem Wattestäbchen den Filter vor dem Chip zu reinigen - ohne Erfolg. Ein zufälliger Blick auf den Filter mit seinen Verschmutzungen an der "richtigen" Stelle (also z.B. unten links war der Filter verschmutzt, und genau dort war auch der Schatten auf dem Bild) hat Klarheit gebracht - Filter geputzt, Bild wieder sauber.

Hier die sehr scharfen Newton-Ringe bzw. dieses konzentrische Muster in seiner Schärfe sieht wirklich nach einer Beeinträchtigung ganz nah am Chip aus. So scharf, wie das Muster ist, scheint es nicht vor, sondern nach dem Filter und damit unmittelbar vor dem Chip zu sein ...

Gruß, Dietmar