Ergebnis 1 bis 3 von 3

Thema: Sigma 400 5,6 APO MAkro an 1DMarkII???

  1. #1
    Free-Member Avatar von Fotosucher76
    Registriert seit
    06.06.2005
    Beiträge
    1.557

    Standard Sigma 400 5,6 APO MAkro an 1DMarkII???
    Thread-Eröffner

    Hallo,

    dass das alte Sigma 400er an den EOS Digital nur bis zur D60 Blendenfunktion zeigt ist ja klar, aber gilt das auch für die neueren 1er?

    Konkret möchte ich es gerne an der 1DMarkII einsetzen.

    Chip ist der Alte, also keine Umrüstung erfolgt.

    Wer weiss da mehr?

    Gruß

    Ralph

  2. #2
    Benutzer
    Gast

    Standard AW: Sigma 400 5,6 APO MAkro an 1DMarkII???

    den schnitt musst du bei der 10d machen....alles was nur bis zur d 60 geht, läuft auch nicht an den 1ern...geht es also auch an 10d, 300d, wird es auch an der 1d laufen...was ich aber verneinen möchte !

  3. #3
    Free-Member Avatar von Fotosucher76
    Registriert seit
    06.06.2005
    Beiträge
    1.557

    Standard AW: Sigma 400 5,6 APO MAkro an 1DMarkII???
    Thread-Eröffner

    Zitat Bezug auf die Nachricht von bernard
    den schnitt musst du bei der 10d machen....alles was nur bis zur d 60 geht, läuft auch nicht an den 1ern...geht es also auch an 10d, 300d, wird es auch an der 1d laufen...was ich aber verneinen möchte !
    Gut, das mit den 10D, 20D usw. wusste ich selber schon.

    Nur ob es eben an der 1er anderst ist..

    Gerade habe ich den Sigma-Service bemüht: Alles nach der D60, egal ob Profi oder Semiprofi-Bereich ist nicht mehr kompatibel...

    Schade.

    Gruß

    Ralph

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •