Ergebnis 1 bis 5 von 5

Thema: EF-s 17-85mm IS - Blende defekt

  1. #1
    Free-Member Avatar von mssn
    Registriert seit
    29.12.2006
    Beiträge
    550

    Standard EF-s 17-85mm IS - Blende defekt
    Thread-Eröffner

    Hallo Forumler.

    Seit gestern streikt mein EF-S 17-85mm IS (err 99).
    Ich bin mir sicher, daß es die Blende ist denn bei Offenblende zwischen 17mm und 35mm funktioniert noch alles. Blende ich aber in dem genannten Brennweitenbereich auch nur ein bisschen ab, dann gibt´s die ERR 99 Meldung. Ab 35mm ist auch wieder alles "normal".
    Das Problem tritt nur beim EF-S 17-85 IS auf. Meine anderen Objektive funktionieren einwandfrei.
    Meine Frage nun an diejenigen, welche das gleiche Problem hatten und die Linse haben reparieren lassen. Könnt Ihr mir sagen was in etwa die Reperatur kosten wird. Mit Garanie ist leider nix.....

    Thanxx Markus

  2. #2
    Free-Member Avatar von mssn
    Registriert seit
    29.12.2006
    Beiträge
    550

    Standard AW: EF-s 17-85mm IS - Blende defekt
    Thread-Eröffner

    KANN oder MÖCHTE mir hier niemand einen Tip geben?
    Schade.

    Markus

  3. #3
    Free-Member Avatar von roshmo
    Registriert seit
    21.06.2004
    Beiträge
    200

    Standard AW: EF-s 17-85mm IS - Blende defekt

    Hallo Markus!

    Hatte das Problem, dass bei meinem Sigma 17-35mm im Bereich von 17-20mm nur mit Offenblende fotografiert werden konnte, weil die Blendensteuerung in diesem Bereich nicht mehr reagierte. Machte man ein Bild mit kleinerer Blende, waren die Bilder folglich total ausgefressen und die Kamera zeigte eine Fehlermeldung an. Habe das gute Stück zu Sigma geschickt und einen KVA über knapp 80 Euro bekommen und werde es vermutlich machen lassen. Ist wohl ein defekt in der Blendensteuereung.
    Hast du keine Garantie mehr auf das Teil?

    Gruß
    robin

  4. #4
    Free-Member Avatar von mssn
    Registriert seit
    29.12.2006
    Beiträge
    550

    Standard AW: EF-s 17-85mm IS - Blende defekt
    Thread-Eröffner

    Zitat Bezug auf die Nachricht von robin sho moser Beitrag anzeigen
    Hallo Markus!

    .......
    Hast du keine Garantie mehr auf das Teil?

    Gruß
    robin

    Leider nein!

    Ich bin aber wohl nicht der Erste mit genau diesem Problem am EF-S 17-85 IS. link
    Die Linse wird bei mir halt doch durch etwas "wertigeres" ersetzt werden
    Ist eben "nur" ein EF-S Objektiv

    Gruß

    Markus

  5. #5
    Free-Member
    Registriert seit
    25.01.2009
    Beiträge
    2

    Standard AW: EF-s 17-85mm IS - Blende defekt

    Hallo Markus,

    ist zwar fast ein halbes Jahr mit deinem Problem mit der Blendensteuerung beim EF-S17-85 her, aber bleibt wohl immernoch aktuell, wie zum Beispiel bei mir! Genau so wie du es beschreibst tritt der Fehler auch bei mir auf! Müssen die bei Canon doch wissen und nen anderes Flexkabel integrieren! Aber so ist es nun mal mit dem Plastemüll - kauf und schmeiß weg! Ich muss für meine Arbeiten mehr als zwei Jahre garantieren!

    Wie haste das Problem gelöst? Auf den Schrott geschmissen und ne L-Klasse besorgt?? Dort wird das Problem bestimmt auch auftreten, oder meiste nich??

    Joo, danke erstmal und bis dann,
    Jens.

Ähnliche Themen

  1. Canon EF 70-200 f/4 L USM vs. Sigma EX 50-150/2.8 DC HSM APO
    Von dammsche im Forum Objektive und Objektivzubehör
    Antworten: 22
    Letzter Beitrag: 17.12.2008, 21:57
  2. Canon EF 85mm 1.2 L II USM
    Von Canikon-Mark im Forum [B] Objektive
    Antworten: 2
    Letzter Beitrag: 05.07.2008, 09:59
  3. Fokus und Schärfebegutachtung (Beispiel: EF 50 f/1.8 II)
    Von Mazze im Forum Objektive und Objektivzubehör
    Antworten: 1
    Letzter Beitrag: 26.04.2005, 00:26

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •