Ergebnis 1 bis 4 von 4

Thema: BlendenLamellen klemmen manchmal...

  1. #1
    Full-Member
    Registriert seit
    30.06.2008
    Beiträge
    361

    Standard BlendenLamellen klemmen manchmal...
    Thread-Eröffner

    Hallo zusammen,

    kann mir vielleicht jemand helfen bzw. eine Empfehlung geben,
    nachdem unser User "Nightshot" mit einer PN nicht erreichbar ist,
    da sein Postfach im DForum voll ist ?

    Ich habe ein im optischen Neuzustand erhaltenes

    KIRON 105mm / f 2.8 MACRO

    mit OLYMPUS OM - Anschluss erworben und musste nun frustriert feststellen,
    dass dieses über 30 Jahre alte Schätzchen, mit dem gar nicht oder nur sehr
    selten fotografiert wurde (wodurch sich wohl der optische Neuzustand erklären
    könnte...) sowohl die ausziehbare Streulichtblende hakelt, vor allem aber
    beim Einstellen den Blende am Blendenring, was auch ohne Probleme geht,
    die BlendenLamellen sich meistens nicht bewegen und auf der offenen
    Blendenposition verharren ?!

    Ich wollte dieses Objektiv mit Adapter an der 5D MkIII verwenden und
    wenn die Blendenlamellen funktionieren, habe ich supergute Bildergebnisse.
    Übrigens liegt vg. Problem nicht am Adapter, die Lamellen schließen auch
    ohne Adapter meistens nicht...

    Kann ich da selbst irgendetwas machen oder könnt ihr mir einen guten
    und günstigen Service für so alte Schätzchen aus der analogen Zeit
    empfehlen ?

    Herzlichen Dank schon mal vorab,

    Siggi

  2. #2
    Free-Member
    Registriert seit
    26.01.2011
    Beiträge
    751

    Standard AW: BlendenLamellen klemmen manchmal...

    Da OM eine Automatikblende hat, schließt die auch nur, wenn du den Knopf seitlich am Bajonett gedrückt hast, bzw. der Adapter passend sitzt. Wie verhält sich denn die Blende, wenn du sie (ohne Adapter) auf 8 schließt und dann den Knopf drückst? Trägheit durch Alter oder Nichtnutzung zeigt sich bei OM eigentlich nur andersrum - dass die Blende nach Loslassen des Knopfes nicht schnell genug wieder öffnet.

  3. #3
    Free-Member
    Registriert seit
    11.06.2009
    Beiträge
    222

    Standard AW: BlendenLamellen klemmen manchmal...

    Die Schmierung der Blendenlamellen ist verharzt. Deswegen können sich die Lamellen nicht schliessen. Die Reparatur dürfte bei diesem Oldie den Zeitwert doch überschreiten.

  4. #4
    Free-Member Avatar von sting_
    Registriert seit
    26.01.2013
    Beiträge
    2.751

    Standard AW: BlendenLamellen klemmen manchmal...

    Zitat Bezug auf die Nachricht von rudiwenzel Beitrag anzeigen
    Die Schmierung der Blendenlamellen ist verharzt. Deswegen können sich die Lamellen nicht schliessen. Die Reparatur dürfte bei diesem Oldie den Zeitwert doch überschreiten.
    Da bin ich anderer Meinung. Der Zeitwert ist bei diesem Klassiker in einem gut erhaltenen Zustand relativ hoch.

    Möglicherweise liegt das Problem nur darin, dass der Mitnehmer im Inneren des Adapters die Springblende nicht greifen kann. Es kann jederzeit passieren, dass diese Mechanik leicht verbogen ist. Das kann natürlich ebenso beim Gegenstück am Objektiv sein.

    Mein Vorschlag: einfach mal das Objektiv an den (nicht an die Kamera montierten) Adapter schrauben und von hinten reinschauen, ob die Teile ineinander greifen, wie sie sollten.

    LG
    Andreas

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •