Seite 4 von 4 ErsteErste 1234
Ergebnis 31 bis 32 von 32

Thema: Yongnuo Speedlite Transmitter YN-E3-RT für Canon 600 RT2 kaufen?

  1. #31

    Standard AW: Yongnuo Speedlite Transmitter YN-E3-RT für Canon 600 RT2 kaufen?

    Ich habe derzeit keine Zugriff auf meine Equipment, kann aber heute Abend gerne mal probieren, wie ich vorgehen würde. Ich habe habe schon mehrere Updates gemacht, weiß aber nicht mehr im Detail, wie ich vorgegangen bin, sehr wohl aber, dass es nicht auf Anhieb funktioniert hat.

    Hast du es schon mit einem anderen Kabel probiert? Ich kann mich entsinnen, dass das Kabel bei mir auch schon einmal ein Thema war, weil es kein Standardkabel war sondern eines von einem Mobiltelefon, welche ein andere oder nicht vollständige Belegung der Kontakte hatte.

    Was an der zweiten Version anders ist, weiß ich nicht. Ich hatte mir den Yongnuo YN-E3-RT zusammen mit einem gebrauchten 600 RT gekauft und war absolut zufrieden damt. Den originalen Canon habe ich mir nur deshalb auch noch gekauft, weil ich ihn hier im Forum sehr günstig bekommen habe. In der Praxis konnte ich absolut keine Unterschiede feststellen. Vielleicht ist bei der IIer Version etwas am Stromverbrauch gemacht worden, zumindest steht jetzt bei den Beschreibungstexten etwas zur Laufzeit mit einem Batteriesatz. Bei der ersten Generation gab es wohl zumindest teilweise das Problem, dass die Gerät auch in ausgeschaltetem Zustand die Batterien leergesaugt haben.
    Grüße Thomas

    www.thomasmadel.de

  2. #32

    Standard AW: Yongnuo Speedlite Transmitter YN-E3-RT für Canon 600 RT2 kaufen?

    Bin gestern leider nicht zum Testen gekommen, aber dafür gerade eben.

    Meine Vorgehensweise war folgende:
    Die Software "Yongnuo Trigger Updater" starten, den YN-E3-RT (ausgeschaltet!) mit Kabel/Rechner verbinden, dann den YN-E3-RT mit gedrückter Mode-Taste einschalten - fertig. Die Software zeigt sofort das "Device" und die vorhandene Software-Version an.

    Ich würde an deinen Stelle ein anderes Kabel versuchen. Bei mir gab es auch schon mal Probleme, da lag es wie schon geschrieben daran, dass das verwendete Kabel wohl eine Ladekabel eine Mobiltelefons was, welches nicht die volle Belegung hatte. Die aktuelle Firmware ist den 1.26, wobei ich gar nicht so genau weiß, ob ich mit der schon fotografiert habe. Ich habe den YN-E3-RT schon eine ganze Weile, er hat mit allen Firmware-Version problemlos funktioniert.
    Grüße Thomas

    www.thomasmadel.de

Seite 4 von 4 ErsteErste 1234

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •