Ergebnis 1 bis 4 von 4

Thema: 5D Mark II Autofocus

  1. #1
    Free-Member
    Registriert seit
    07.11.2018
    Beiträge
    2

    Standard 5D Mark II Autofocus
    Thread-Eröffner

    Hallo zusammen,
    ich bin neu hier (und unerfahren in Foren), habe eine gebrauchte 5D Mark II ersteigert und damit ein Problem:
    Der Autofocus über den Auslöser funktioniert nur in den Automatik-Modi grünes Rechteck und CA, in den anderen Modi muss ich ihn über AF-on betätigen.

    Ist das eine Einstellungssache oder ein Defekt? Ich hab im Handbuch nichts gefunden und auch ausprobieren war leider nicht erfolgreich.

    Stört mich im Moment noch nicht, ist aber unbefriedigend.....

    viele Grüße
    Fabian

  2. #2

    Standard AW: D5 Mark II Autofocus

    Ist eine Einstellungssache. Setz einfach mal die Einstellungen zurück.

  3. #3
    Free-Member
    Registriert seit
    07.11.2018
    Beiträge
    2

    Standard AW: D5 Mark II Autofocus
    Thread-Eröffner

    Klasse ! Hat funktioniert.
    Vielen Dank.
    Hatte zwar auch schon Einstellungen gelöscht, aber offensichtlich nicht alle.... )

  4. #4

    Standard AW: D5 Mark II Autofocus

    Zitat Bezug auf die Nachricht von FabianH Beitrag anzeigen
    Hatte zwar auch schon Einstellungen gelöscht, aber offensichtlich nicht alle.... )
    Du hattest in den Einstellungen eingestellt, dass die Belichtungsmessung auf dem Auslöser ist und der AF auf der AF-On Taste.
    Diese Einstellung hat keinen Einfluss auf den voll automatischen Modus (grünes Kästchen). Deshalb hat hier alles wie gewohnt funktioniert.

    Schön, dass es jetzt funktioniert

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •