Ergebnis 1 bis 5 von 5

Thema: Sensorschmutz geht nicht weg

  1. #1

    Standard Sensorschmutz geht nicht weg
    Thread-Eröffner

    Hallo zusammen

    Ich habe auf dem Sensor der Canon 1dx sehr viel Schmutz der auch beim CPS Service nicht sauber wurde. Die Cam war schon paarmal beim Service und er wurde nie wirklich sauber.

    Weiß da jemand wieso der schmutz nicht weggeht und was man machen kann?

    Siehe Bilder in der Beilage

    Besten Dank für Eure Hilfe und Hinweise

    Grüsse
    marcel
    Angehängte Grafiken Angehängte Grafiken

  2. #2

    Standard AW: Sensorschmutz geht nicht weg

    Hab ich auch immer wieder. Google Mal nach 1dx oil miiror Box Problem. Irgendwie können die das zigmal nachbessern der Fehler bleibt insbesondere bei 12fps

  3. #3

    Standard AW: Sensorschmutz geht nicht weg

    Mit VisibleDust Smear Away geht das ölige Zeugs super weg. Allerdings ist Smear Away nicht unbedingt der beste Reiniger für Staub und kleinste Partikel. Ich mache im ersten Durchgang mit Smear Away die "Ölflecken" weg, dann mit einen anderen Reiniger einen zweiten Durchgang. Danach ist zumindest bei meinen beiden 1 DX der Sensor richtig sauber!
    Grüße Thomas

    www.thomasmadel.de

  4. #4

    Standard AW: Sensorschmutz geht nicht weg

    Danke für den Tipp

  5. #5

    Standard AW: Sensorschmutz geht nicht weg

    Das hier ist der Reiniger, welchen ich für den zweiten Durchgang nehme. Die Swabs aus dem Set gibt es auch separat für ca. 15 €. Ich konnte bislang nicht feststellen, dass sie schlechter sind, als wesentlich teurere andere Produkte.
    Grüße Thomas

    www.thomasmadel.de

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •