Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: 600EX-RT belichtet gnadenlos über

  1. #1
    Free-Member
    Registriert seit
    07.08.2008
    Beiträge
    19

    Standard 600EX-RT belichtet gnadenlos über
    Thread-Eröffner

    liebe alle,
    bin am verzweifeln: habe einen canon 600ex-rt, der folgendes problem hat: beim blitzen mit der 1dx in programm-mode belichtet er exakt, stelle ich aber auf tv, m oder av um, belichtet er gnadenlos über - die meisten bilder sind nur noch weiß. habe ihn schon mehrfach zurückgesetzt, kontakte geputzt, nix hilft. habt ihr eine ahnung? habe den blitz von einem kollegen, den ich aber nicht fragen kann. gibt es irgendeine einstellung, die ich vergessen habe, zurückzusetzen? lustigerweise arbeitet er an der 1d-IV exakt
    liebe grüße aus salzburg
    harald

  2. #2

    Standard AW: 600EX-RT belichtet gnadenlos über

    Nur mal so als Hinweis: Falls du hohe ISO-Werte benutzt und eine weit geöffnete Blende verwendest, auch im TTL-Modus kann der Blitz nicht unter die Leistung gehen, die 1/128 im manullen Modus entspricht. Wenn du also ISO 4000 und Blende 1,4 einstellst, wird das Bild mit sehr großer Wahrscheinlichkeit stark überbelichtet werden, weil der Blitz gar nicht weit genug heruntergeregelt werden kann.

    Den Programm-Mode verwende ich nie, würde aber annehmen, dass die ISO mit Blitz auf 400 eingestellt wird. Falls du in den anderen Modi einen höheren ISO-Wert eingestellt hast, könnte darin das Problem liegen. Ich habe 3 600EX-RT Blitze (wovon 2 gebraucht gekauft wurden), von denen einer ein ähnliches Problem an der 7D macht. Der Blitz funktioniert an meinen beiden 1DX und der 5DS R einwandfrei, an der 7D blitzt das Ding mit vogelwilden Leistungen. Meist habe ich den Eindruck, dass er alles raushaut, was da ist.
    Grüße Thomas

    www.thomasmadel.de

  3. #3
    Free-Member
    Registriert seit
    07.08.2008
    Beiträge
    19

    Standard AW: 600EX-RT belichtet gnadenlos über
    Thread-Eröffner

    hallo thomas
    danke für die schnelle rückmeldung, aber das ist es nicht. wenn ich den anderen 600er aufsetze und alle einstellungen unverändert lasse, wird alles richtig belichtet. der "defekte" 600er macht, wenn ich ihn slave-blitz einsetze, komischerweise völlig korrekte belichtungen

  4. #4

    Standard AW: 600EX-RT belichtet gnadenlos über

    Ich hatte das vor sehr vielen Jahren mal mit anderen Blitzen.
    Die Lösung: Den Blitzschuh der Kamera wieder festschrauben.
    Leider weiss ich nicht mehr, nach welchen Suchbegriffen Du hier gucken könntest, weil das zu lange her ist. Habe das zweimal gepostet. Mit Bildern.

    Kurz beschrieben: Ein kleines flaches Messer nehmen und oben das schwarze Blech im Blitzschuh anheben und dann nach hinten ziehen.
    Nun hast Du Zugriff auf die kleinen Schrauben. Die festziehen, das Blech wieder drüber und alles geht wieder.

  5. #5

    Standard AW: 600EX-RT belichtet gnadenlos über

    Zitat Bezug auf die Nachricht von harryzet Beitrag anzeigen
    der "defekte" 600er macht, wenn ich ihn slave-blitz einsetze, komischerweise völlig korrekte belichtungen
    Das ist bei meinem "defekten" an der 7D auch so. Mit dem Funk-Transmitter funktioniert er mit denselben Einstellungen einwandfrei. Deshalb würde ich den Blitzschuh fast ausschließen, denn bei mir ist es auch so, dass mit unveränderten Einstellung 2 Blitze tadellos funktionen und nur eine spinnt. Aber, wie schon erwähnt nur an der 7D, an den anderen Kameras funktioniert er normal.
    Grüße Thomas

    www.thomasmadel.de

  6. #6

    Standard AW: 600EX-RT belichtet gnadenlos über

    Macht es einfach... Schaden kann es definitiv nicht und ich habe mit dieser Lösung schon vielen geholfen...

  7. #7

    Standard AW: 600EX-RT belichtet gnadenlos über

    Zitat Bezug auf die Nachricht von Stefan Redel Beitrag anzeigen
    Macht es einfach... Schaden kann es definitiv nicht und ich habe mit dieser Lösung schon vielen geholfen...
    Versuchen würde ich das auch in jedem Fall. Und ich werde versuchen es mir zu merken! Ich habe das zumindest einmal hier mitgelesen, hätte mich aber nicht mehr daran erinnert.
    Grüße Thomas

    www.thomasmadel.de

  8. #8
    Free-Member
    Registriert seit
    07.08.2008
    Beiträge
    19

    Standard AW: 600EX-RT belichtet gnadenlos über
    Thread-Eröffner

    hallo stefan
    wahnsinn! genau das war es - alle vier schrauben waren um fast eine dreiviertel umdrehung locker. daraufhin angezogen, mit nagellack fixiert, jetzt geht alles. darauf wäre ich nicht gekommen, weil rein äußerlich hat man das nicht bemerkt. danke an alle
    liebe grüße
    harald

  9. #9

    Standard AW: 600EX-RT belichtet gnadenlos über

    Das verrückte an der Sache ist, dass es lockerer Blitzschuh nur bei speziellen Blitzen Probleme machen kann und nicht bei allen.

    Das wird wohl ähnliche geartet sein, wie Kontaktprobleme von Objektiven. Mein altes 2,8/300 hat an einer Kamera regelmäßig Fehler verursacht, an anderen nie...
    Grüße Thomas

    www.thomasmadel.de

  10. #10

    Standard AW: 600EX-RT belichtet gnadenlos über

    Tadaaaaaa! Magie!

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •