Ergebnis 1 bis 9 von 9

Thema: Anzeigeprobleme bei Lightroom Classic CC

  1. #1

    Standard Anzeigeprobleme bei Lightroom Classic CC
    Thread-Eröffner

    Ich habe nun doch die Abo-Lösung gewählt und habe gleich Probleme:
    Ich habe gestern Lightroom CC Classic installiert, nachdem ich zuvor mit „Lightroom 5.7“ gearbeitet habe.


    In Lightroom CC Classic habe ich folgendes Problem. Nach dem Import werden die Bilder im Bibliothek Modul normal angezeigt. Im Entwickeln Modul sehe ich meist nur einen schwarzen Bildschirm im Bearbeitungsfeld. Wenn ich auf vorher/nachher-Vergleich umschalte sehe ich das zu bearbeitende Bild. Wenn ich dann Lightroom beende und neu starte werden die Fotos im Entwickeln Modul geöffnet und können bearbeitet werden. Beim Wechseln zum Bibliotheksmodul und dann wieder zum Entwickeln-Modul erscheint meistens (zu 90%) wieder der schwarze Bildschirm – in den anderen 10% werden die Bilder normal geöffnet (meist ältere Bilder) – beim Wechsel zu „Bibliothek“ und zurück aber nicht immer.
    Betriebssystem: Windows 7 - Home Premium Edition

    Version: 6.1.7601

    Anwendungsarchitektur: x64

    Systemarchitektur: x64

    Anzahl logischer Prozessoren: 4

    Prozessorgeschwindigkeit: 3,5 GHz

    Integrierter Speicher: 16347,0 MB

    Informationen zum Grafikprozessor:

    OpenGL: Radeon (TM) RX 480 Graphics
    Check OpenGL support: Passed
    Vendor: ATI Technologies Inc.
    Version: 3.3.13547 Core Profile Context 25.20.15027.5007
    Renderer: Radeon (TM) RX 480 Graphics
    aktueller Treiber (gestern aktualisiert)

    Ich habe noch die Vorgängerversion „Lightroom 5.7“ installiert, dort besteht das Problem nicht.

    Eine Neuinstallation von Lightroom CC Classic hat nicht geholfen.
    Kann mir jemand helfen?

  2. #2

    Standard AW: Anzeigeprobleme bei Lightroom Classic CC

    Kenn LR nicht aber das müsste ähnlich wie PS auch Einstellung zur Graikarte, Grafikprozessor haben. Findest Du irgendwo unter Performace.
    Schalt da mal alles ab was zur Grafikarte gehört

  3. #3

    Standard AW: Anzeigeprobleme bei Lightroom Classic CC

    Das ist ein alter und bekannter Fehler der AMD-Grafik-Treiber.
    Ob das bei neueren Treibern behoben wurde weis ich leider nicht.

    Abhilfe: Hardware-Beschleunigung (durch die GraKa) im LR abschalten und/oder Grafik-Treiber aktualisieren.

  4. #4

    Standard AW: Anzeigeprobleme bei Lightroom Classic CC

    Menü Bearbeiten - Voreinstellungen - Reiter Leistung, dort kann man die Grafikkartenunterstützung ein- und ausschalten. Testweise die Grafikkartenunterstützung ausschalten und probieren.
    Je nach dem, was der Rechner für Festplatten hat, kann es auch etwas bringen, den Cache von Lightroom auf ein schnelle Platte (SSD) zu legen.

    Es kommt natürlich auch darauf an, wie groß der Katalog ist. Wenn du dort gleich 10000 50 MP-Raws aus einer 5DS R reinpackst dauert es schon etwas, bis erst einmal alle Vorschauen erstellt sind. Ich verwende Lightroom nur zum Bearbeiten der Bilder und nicht zu deren Organisation. Wenn bei mit der Katalog mit den Sportfotos zäh wird, mache ich einen neuen, weil ich wie schon erwähnt, Lightroom nicht zur Bildverwaltung benutze. Ich kenne aber die Problematik, dass es zäh wird oder Bilder temporrär beim Bearbeiten nicht gefunden werden, obwohl bei mir nur 20 MP JPEGs im Katalog sind.

    Schwarze Vorschauen kenne ich derzeit vor allem aus der Bridge. Seit dem letzen Update werden dort die Vorschauen nur zäh und manchmal auch nur auf einen manuelle Refresh (F5) angezeigt.
    Grüße Thomas

    www.thomasmadel.de

  5. #5

    Standard AW: Anzeigeprobleme bei Lightroom Classic CC
    Thread-Eröffner

    Danke Thomas und auch Dank dem "Trickreichen"!
    Nach Deaktivieren des Gaphikprozessors in den Voreinstellungen funktioniert Lightroom. Ob ich dadurch Nachteile habe, weiß ich nicht - doch diese können nicht schwerwiegender als das vorherige Problem sein.
    Ein schönes Wochenende wünscht
    Ralf - der Sperlingskauz

  6. #6

    Standard AW: Anzeigeprobleme bei Lightroom Classic CC

    Ich habe zeitweise auch ohne Grafiunterstützung arbeiten müssen, weil die Treiber Probleme gemacht habe. Das hat sich wirklich kaum ausgewirkt. Wobei das natürlich von der Performance des Rechners und den Bilddaten abhängig ist.
    Grüße Thomas

    www.thomasmadel.de

  7. #7

    Standard AW: Anzeigeprobleme bei Lightroom Classic CC

    Dann installier dir mal den aktuellen Treiber!

    Den gibts hier:
    https://www.amd.com/de/support/graph.../radeon-rx-480

  8. #8

    Standard AW: Anzeigeprobleme bei Lightroom Classic CC

    Mir ist nicht ganz klar, was Version 6.1.7601 ist.
    Wenn das LR Classic CC ist, dann ist das sowas von hoffnungslos veraltet. Aktuell ist 8.2 und es gab FRÜHER mal solche Probleme.

    Update hast Du also gemacht auf 8.2?

  9. #9

    Standard AW: Anzeigeprobleme bei Lightroom Classic CC

    Die 6xxxx dürfte seine Windows Version sein.
    Grüße Thomas

    www.thomasmadel.de

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •