Ergebnis 1 bis 6 von 6

Thema: Problem mit LR classic CC und externen Editoren

  1. #1
    Moderator Avatar von Andreas Koch
    Registriert seit
    21.05.2003
    Beiträge
    5.265

    Standard Problem mit LR classic CC und externen Editoren
    Thread-Eröffner

    Ich brauche mal Hilfe von richtigen Lightroom-Experten beim folgenden Problem:

    Umgebung: macOS aktuell und LR classic CC 8.4

    Meine Bilder-Datenbank ist folgendermaßen aufgebaut:
    Der LR-Katalog befindet sich in iMac->Benutzer->Username->Bilder->Lightroom
    Die RAW-Dateien befinden sich in iMac->Benutzer->Username->Bilder->Originaldateien
    Innerhalb von LR wird auf diese RAW-Dateien referenziert.

    Innerhalb der Originaldateien auf der HD sind die Bilder in <Jahr> <Datum + Beschreibung> in Ordnern hierarchisch geordnet.

    Innerhalb des LR-Katalogs spiegelt sich das auch 1:1 wieder (siehe Ordnerstruktur im Screenshot). Die gesamte Verwaltung innerhalb der Bilderdatenbank wird stets aus LR heraus vorgenommen: eventuelle Änderungen in der Ordnerstruktur im LR-Katalog werden sofort 1:1 physisch auf der HD ausgeführt (geprüft). Soweit alles ok.

    Jetzt zu meinem Problem: sobald ich Änderungen an RAWs mit Hilfe von externen Editoren vornehme (nehmen wir als Beispiel PS CC), werden diese bearbeiteten TIFFs zwar beim Abspeichern richtigerweise im entsprechenden Ursprungsordner auf der HD gesichert, ABER im LR-Katalog (trotz entsprechendem Haken bei den Einstellungen) nicht mehr im entsprechenden Unterordner angezeigt und dort automatisch gestapelt. Stattdessen erzeugt LR auf der obersten Katalog-Ebene einen neuen Ordner (gleichlautend wie der Ursprungsordner, aus dem die bearbeitete Datei stammte) und packt die geänderte Datei (also das TIFF) da hinein.Aber eben nur im Katalog, auf der Festplatte ist die Datei im richtigen Unterordner abgespeichert!

    D.h. LR macht in seinem Katalog etwas Losgelöstes von der realen Umgebung, sozusagen eine Geisterbuchung. Nehme ich nun im LR-Katalog die entsprechende Datei und will sie innerhalb des Katalogs in den richtigen Ordner verschieben, bekomme ich eine Fehlermeldung, weil - richtigerweise - LR beim Verschieben ja die Datei bereits innerhalb des Zielordners als bereits vorhanden erkennt.

    Die einzige Möglichkeit, wie ich die Datei innerhalb des LR-Katalogs in den richtigen Unterordner bekomme und mit der Ursprungsdatei stapeln kann, ist das Verschieben in einen völlig fremden Ordner, und dann aus diesem Ordner in den Zielordner. Dann steht auch innerhalb des LR-Katalogs die bearbeitete Datei zusammen mit der Ursprungsdatei nebeneinander und kann gestapelt werden.

    Es läuft also etwas richtig schief innerhalb von LR - die Frage ist nur was und wie ich das wieder reparieren kann?

    Das ist auch schon eine ganze Zeit so und das schleppe ich seit einigen Versionen mit. Bislang habe ich mich mit dem Workaround beholfen, aber es ist halt extrem nervig und ja so auch nicht richtig.

    Hat irgendjemand eine Idee, was da schiefläuft und wie ich das reparieren kann?

    Katalog optimieren und Integrität testen läuft stets einwandfrei durch - nur ändern tut sich nichts.

    Ich hoffe, dass ich das Problem hinreichend beschreiben konnte, ansonsten bitte fragen.

    Grüße
    Andreas
    Angehängte Grafiken Angehängte Grafiken
    Meine Bilder bei flickr

    “Der Sinn einer Kamera ist nicht, glatte und unverrauschte Pixelmengen mit bester Schärfe in den Rändern zu produzieren, sondern BILDER.“
    (J. Denter)



  2. #2
    Full-Member Avatar von FrankD
    Registriert seit
    15.09.2014
    Beiträge
    1.445

    Standard AW: Problem mit LR classic CC und externen Editoren

    Zitat Bezug auf die Nachricht von Andreas Koch Beitrag anzeigen
    Ich brauche mal Hilfe von richtigen Lightroom-Experten beim folgenden Problem:
    ...
    Jetzt zu meinem Problem: sobald ich Änderungen an RAWs mit Hilfe von externen Editoren vornehme (nehmen wir als Beispiel PS CC), ...

    Grüße
    Andreas
    ich gehe mal davon aus, dass Du dieses externe Bearbeiten schon aus Lightroom heraus vornimmst, also mit Rechtsklick auf das Bild und dann im Kontextmenü "bearbeiten mit PS" wählst.

    Auf Windows kenne ich das Problem nicht. Bei mir sind die abgespeicherten TIFF oder PS Dokumente im Katalog dann immer im Stapel sichtbar (1/2).

    Hast Du das Problem auch mit PSD oder anderen Dateiformaten? Vielleicht liegt es ja aus irgendeinem unerfindlichen Grund am TIF Format.

    Ist das Problem vielleicht auf ein Mac OS Update zurückzuführen? Wann ging es denn zuletzt richtig?

    Frank
    Bitte recht freundlich!

  3. #3
    ehemaliger Benutzer
    Gast

    Standard AW: Problem mit LR classic CC und externen Editoren


  4. #4
    Moderator Avatar von Andreas Koch
    Registriert seit
    21.05.2003
    Beiträge
    5.265

    Standard AW: Problem mit LR classic CC und externen Editoren
    Thread-Eröffner

    Zitat Bezug auf die Nachricht von Stefan Betz Beitrag anzeigen
    Hilft dir das weiter?
    DAS WAR ES!

    Tausend Dank, Stefan !!!

    Funktioniert nach den beschriebenen Schritten jetzt wieder alles, wie es soll.
    Meine Bilder bei flickr

    “Der Sinn einer Kamera ist nicht, glatte und unverrauschte Pixelmengen mit bester Schärfe in den Rändern zu produzieren, sondern BILDER.“
    (J. Denter)



  5. #5
    ehemaliger Benutzer
    Gast

    Standard AW: Problem mit LR classic CC und externen Editoren

    gerne, hab aber ehrlich gesagt nur kurz gegoogelt 😀

  6. #6
    Moderator Avatar von Andreas Koch
    Registriert seit
    21.05.2003
    Beiträge
    5.265

    Standard AW: Problem mit LR classic CC und externen Editoren
    Thread-Eröffner

    Zitat Bezug auf die Nachricht von Stefan Betz Beitrag anzeigen
    gerne, hab aber ehrlich gesagt nur kurz gegoogelt 😀
    Hab ich auch, aber anscheinend nicht mit den richtigen Suchparametern. Allerdings auch nur auf deutsch.
    Meine Bilder bei flickr

    “Der Sinn einer Kamera ist nicht, glatte und unverrauschte Pixelmengen mit bester Schärfe in den Rändern zu produzieren, sondern BILDER.“
    (J. Denter)



Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •