Ergebnis 1 bis 10 von 10

Thema: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012

  1. #1

    Frage Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012
    Thread-Eröffner

    Gerade erkannt. Alle anderen Objektive wie z.B. EF24-105/4,0 EF L IS, EF 50/1,4, EF 70-200/4,0 L IS usw. gehen einwandfrei bei unveränderten Menüeinstellungen.

    PS: Canon EF 100/2,8 L Macro IS USM Bj. 05/2012 an meiner Canon M6 mit Adapter M/EF geht einwandfrei, ebenso an der an der 5D Mark III hat es funktioniert.

    Hat jemand ein selbiges Problem bzw. kann mir jemand bestätigen das diese 100-er Makro auch gehen müsste?

  2. #2
    Free-Member Avatar von Duke_Do
    Registriert seit
    02.09.2003
    Beiträge
    326

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012

    An meiner R geht das 100er 2.8 IS L einwandfrei.

  3. #3
    Free-Member
    Registriert seit
    10.04.2006
    Beiträge
    599

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012

    Bei meiner 5D4 hatte ich beim neuen 100 L IS Makro selbiges Problem (bei allen anderen hat es funktioniert). Lösung war "Schärfensuche wenn AF unmöglich" einstellen. Seitdem geht es....

    Ob bei der R es ähnlich läuft, keine Ahnung.

  4. #4

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012

    Bei mir funktioniert das EF 100/2,8 L Macro einwandfrei mit der R.

  5. #5
    Free-Member Avatar von Hans Harms
    Registriert seit
    01.02.2005
    Beiträge
    1.183

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012

    Zitat Bezug auf die Nachricht von bernhard6 Beitrag anzeigen
    [...]

    Hat jemand ein selbiges Problem bzw. kann mir jemand bestätigen das diese 100-er Makro auch gehen müsste?
    Moin!
    Das Makro EF 2.8/100 L IS, aus 2019, funktioniert an allen meinen Kameras, inkl. R und RP, einwandfrei!

    mfg hans

  6. #6

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012
    Thread-Eröffner

    Erstaunlich, "Schärfens. wenn AF unmögl." war auf Off, umgestellt auf ON und nun geht der AF. Verstehen muß man den Text ja wohl auch nicht. Und weshalb nur bei diesem Objektiv???
    Anyway das war es.Tausend Dank für den Tipp.IMG_0032.jpg

  7. #7
    Free-Member
    Registriert seit
    06.02.2008
    Beiträge
    172

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012

    Der Text ist doch ziemlich eindeutig.
    Das "Problem" tritt halt am ehesten mit Makroobjektiven oder langen Telebrennweiten auf, da bei diesen der Fokus "sehr weit" verstellt sein kann und das Objektiv gar nicht weiß wohin es soll...
    Ist aber ganz praktisch, wenn z.B. der Vogel aus Deinem Sucher rutscht, hier soll die Kamera nicht gegen den komplett blauen Himmel den gesamten Fokusbereich durchfahren.
    Bei Deinem Makro könnte auch helfen, den Fokuslimiter zu benutzen, dann kann der momentane Fokus nicht ganz soweit daneben liegen.
    Karl

  8. #8
    Free-Member
    Registriert seit
    10.04.2006
    Beiträge
    599

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012

    Zitat Bezug auf die Nachricht von bernhard6 Beitrag anzeigen
    Erstaunlich, "Schärfens. wenn AF unmögl." war auf Off, umgestellt auf ON und nun geht der AF. Verstehen muß man den Text ja wohl auch nicht. Und weshalb nur bei diesem Objektiv???
    Anyway das war es.Tausend Dank für den Tipp.
    Du hast recht, verstehen muss man es nicht, vor allem weil es nur bei diesem Objektiv so war, wollte es damals vor einem Jahr auch zurückgeben, wenn ich nicht durch Zufall darauf gestoßen wäre...

  9. #9

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012
    Thread-Eröffner

    Freue mich das ich nicht einzige Blödi bin. Ich werde mal Bedienanleitung auf das Thema nochmals durchsuchen. Ob sich da was findet?
    Karlo 5 Sterne für Deine exzellente Erklärung, Vielen Dank!!! Ja ist eigentlich logisch.
    Zu meiner Entschuldigung sei gesagt, dass der Focus auch dann nicht seine Arbeit aufgenommen, hat obwohl ich bdiesen bis auf 1 "Tausendstel" Millimeter manuell herangeführt habe.

  10. #10

    Standard AW: Autofocus funktioniert nicht mit Canon EF 100/2,8 L Macro IS USM Bj. 05/2012
    Thread-Eröffner

    Ok, Bedienanleitung 297, easy, wenn man weis nach was man suchen muß. Für mich war das, ganz klar ein Objektivfehler.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •