Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22

Thema: Schon wieder Probleme mit Tether-Aufnahme in LR

  1. #1

    Standard Schon wieder Probleme mit Tether-Aufnahme in LR
    Thread-Eröffner

    Liebe DFORUM'ler,

    ich sitze hier beim Kunden, habe mein Freemask-Studio aufgebaut und kriege gleich die Krise, denn die Canon EOS 5DsR wird einfach nicht mehr vom Macbook erkannt. Weder EOS Utility noch LR Tetheraufnahme funktionieren. Die Kamera wird einfach nicht erkannt und die Programm hängen sich auf und lassen sich nur noch durch "Sofort beenden" schließen. Die Kamera zeigt im Sucher "busy" an und reagiert nicht mehr. Verbunden ist die Kamera per USB 3.0. Ich werd nochmal verrückt. Ich kann zwar mein Shooting hier machen, die Kontrolle über den Rechner fällt aber weg (sehr ärgerlich).

    Meine Vermutung: CATALINA. Denn seit dem Update habe ich nur noch mit kleinem Besteck on location gearbeitet und die Kamera seit dem gar nicht mehr am Rechner gehabt. Heute das erste mal wieder... :-(

    Mein Frage verbunden mit der Hoffnung auf Lösung des Problems zielt jetzt darauf, ob jemand genau dieses Problem auch hat(te) und ggf. eine Lösung für mich parat hat. Downgrade auf MOJAVE ist keine Option. Herzlichen Dank und beste Grüße an alle. :-)

  2. #2
    Full-Member
    Registriert seit
    22.06.2016
    Beiträge
    387

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR

    Moin Dirk,
    den W-E1 Adapter hast du hoffentlich nicht in der Kamera eingesteckt, dann passiert, was du beschreibst.
    Viele Grüße
    Olaf

  3. #3

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR
    Thread-Eröffner

    Zitat Bezug auf die Nachricht von Olaf G. Beitrag anzeigen
    Moin Dirk,
    den W-E1 Adapter hast du hoffentlich nicht in der Kamera eingesteckt, dann passiert, was du beschreibst.
    Nein, den habe ich gar nicht. Die 5DsR ist per USB-Kabel mit dem Macbook verbunden. Bisher (also bis MOJAVE) hat das immer super funktioniert.

  4. #4

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR

    Bekommst du überhaupt eine Verbindung mit der Kamera?

    Ich habe auf meinem MacBook auch Catalina und die Verbindung mit EOS Utility und Helicon Remote klappt. Von daher könnte es auch ein Lightroom Problem sein.
    Geändert von Thomas Madel (21.01.2020 um 12:17 Uhr)
    Grüße Thomas

    www.thomasmadel.de

  5. #5

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR
    Thread-Eröffner

    Hallo Thomas, in dieser Kombination habe ich das letzte Jahr ansich problemlos gearbeitet. Ich kann mich zwar an das hin und wieder mal holprige Connecten zwischen Kamera und Macbook erinnern, aber das lag in der Regel daran, dass sich EOS Utility im Hintergrund geöffnet und sich mit LR gebissen hatte. Aber sowas wie heute, dass selbst EOS Utility die Kamera nicht mehr erkennt und in dem Moment abstürzt, wenn ich die Kamera anschalte, das hatte ich noch nie. Deswegen vermute ich irgendeine Unverträglichkeit seitens CATALINA dahinter.


    Zitat Bezug auf die Nachricht von Thomas Madel Beitrag anzeigen
    Bekommst du überhaupt eine Verbindung mit der Kamera?

    Ich habe auf meinem MacBook auch Catalina und die Verbindung mit EOS Utility und Helicon Remote klappt. Von daher könnte es auch ein Lightroom Problem sein.

  6. #6

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR

    Zitat Bezug auf die Nachricht von Dirk Wächter Beitrag anzeigen
    Deswegen vermute ich irgendeine Unverträglichkeit seitens CATALINA dahinter.
    Es hilft dir zwar nicht weiter, aber ich werden heute Abend mal probieren, ob das bei mir nun auch so ist.

    So ein Problem nervt. Speziell wenn man die Kamera nicht ständig per Kabel oder WLAN verbindet, ist das immer mal wieder ein Thema. Der W-E1 Adapter ist da auch ein Quell der Freude, zum einen, wenn er in der Kamera steckt und die einzige Schnittstellen der Kamera belegt und man das Kabel verwenden will, zum anderen ist bei meiner recht unregelmäßigen Nutzung meist irgendetwas. Auf Anhieb klappt es dann meistens nicht.
    Grüße Thomas

    www.thomasmadel.de

  7. #7
    Full-Member Avatar von FrankD
    Registriert seit
    15.09.2014
    Beiträge
    1.595

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR

    Hallo Dirk,

    Google hat folgendes gefunden:
    Tethering does not work with Canon cameras



    Tethering does not work with Canon cameras on the latest update (10.15.2) of macOS Catalina.
    Quelle:
    https://helpx.adobe.com/lightroom-cl...tibilityissues

    oder hier wurde am 06. Januar darüber geschrieben:
    https://petapixel.com/2020/01/06/psa...sion-of-macos/

    und hier noch weitere Bugs, die Adobe in Bezug auf Catalina noch fixen muss:
    https://petapixel.com/2019/10/08/don...-or-lightroom/

    Frank
    Geändert von FrankD (21.01.2020 um 17:36 Uhr)
    Bitte recht freundlich!

  8. #8

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR

    So, Tests abgeschlossen, das Ergebnis ist mehr als seltsam!

    EOS Utility stürzt sofort ab, eine Verbindung zur Kamera habe ich auch mit vielen Versuchen nicht hingebracht. Lightroom hängt sich auch sofort auf, wenn Tether-Aufnahme gestartet wird.

    Jetzt kommt das seltsame: ShutterCount verbindet sich sofort und ohne Probleme mit der Kamera und zeigt die Auslösungen an. Noch viel seltsamer: Helicon Remote, welches sich nicht in allen Versionen als besonders stabiles und zuverlässiges Tool erwiesen hat, funktioniert.

    Die Verbindung zur Kamera kommt also zustande, allein EOS Utility und Lightroom scheinen ein Problem zu haben.
    Grüße Thomas

    www.thomasmadel.de

  9. #9
    Free-Member
    Registriert seit
    17.08.2018
    Beiträge
    1.056

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR

    Ja Apple hat mit Catalina 15.2 wohl wieder was am USB Stack gemacht. Mit 15.3 (bisher Beta) soll es wieder besser werden.
    Link und dann die unteren Post. Angeblich auch eine Antwort von Canon dabei:

    https://www.systemkamera-forum.de/to...catalina-1015/

    Viele Grüße

  10. #10

    Standard AW: Schon wieder Probleme mit Tether-Aufnahme in LR
    Thread-Eröffner

    Zitat Bezug auf die Nachricht von Thomas Madel Beitrag anzeigen
    ...

    EOS Utility stürzt sofort ab, eine Verbindung zur Kamera habe ich auch mit vielen Versuchen nicht hingebracht. Lightroom hängt sich auch sofort auf, wenn Tether-Aufnahme gestartet wird.
    ...
    Die Verbindung zur Kamera kommt also zustande, allein EOS Utility und Lightroom scheinen ein Problem zu haben.
    OK, dann bin ich also nicht der einzige und eine Lösung des Problems ist demnach im Laufe dieser Woche (nächstes Kunden-Studioshooting steht an) nicht zu erwarten. Danke an alle, die in diesem Thread zur Informationsfindung beigetragen haben.

    Ich werde mich um eine Antwort bei Canon bemühen und ggf. hier berichten.

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •