Ergebnis 1 bis 4 von 4

Thema: 5D4: Buffer nach Firmware-Update auf 1 Bild limitiert

  1. #1
    Free-Member
    Registriert seit
    27.03.2003
    Beiträge
    3.066

    Standard 5D4: Buffer nach Firmware-Update auf 1 Bild limitiert
    Thread-Eröffner

    Nach Update auf die momentan aktuellste Firmware 1.2.1 war der Buffer meiner 5D4 auf 1 Bild begrenzt.

    Habe daraufhin die typischen Dinge rumprobiert wie Akku raus und hatte auch einen Kartendefekt im Verdacht (was beides i.O. war). Danach mal alle Menü-Einstellungen überprüft, ob nicht irgendein Haken gesetzt war (was auch immer es da gibt um die Kamera zu verlangsamen), aber der Fehler/Grund war menüintern für mich auch nicht auszumachen.
    Wollte dann die Firmware zurückspielen, aber das aktuelle EOS Utility mag irgendwie MacOS 10.15 nicht und hängte sich immer wieder auf.

    Letzter Ausweg war ein Zurücksetzen auf Werkseinstellungen - der dann zum Glück auch geholfen hat und das Problem beseitigte.
    Seitdem funktioniert die Kamera wieder wie sie soll und vor dem Firmware-Update funktioniert hat.
    Aber schon merkwürdig.
    Hat sowas jemand von Euch schonmal erlebt? Vermutlich nicht, sonst wären die Foren ja voll davon.

  2. #2
    Full-Member Avatar von josch312
    Registriert seit
    15.11.2006
    Beiträge
    191

    Standard AW: 5D4: Buffer nach Firmware-Update auf 1 Bild limitiert

    Hallo Jan,

    habe gerade testweise mit meiner 5DIV (ebenfalls Firmware 1.2.1) Reihenaufnahmen gemacht mit 7B/s, dabei keine Probleme mit dem Buffer.

    Gruß,
    Johannes

    "Man sollte die Dinge so nehmen, wie sie kommen. Aber man sollte auch dafür sorgen, daß die Dinge so kommen, wie man sie nehmen möchte."

    (Curt Goetz)

  3. #3

    Standard AW: 5D4: Buffer nach Firmware-Update auf 1 Bild limitiert

    Da war dann wohl der Digital lens optimizer aktiviert. Das kenne ich aus eigener Erfahrung

  4. #4
    Free-Member
    Registriert seit
    27.03.2003
    Beiträge
    3.066

    Standard AW: 5D4: Buffer nach Firmware-Update auf 1 Bild limitiert
    Thread-Eröffner

    Zitat Bezug auf die Nachricht von Peterpixel Beitrag anzeigen
    Da war dann wohl der Digital lens optimizer aktiviert.
    Davon gehe ich aus. Aber das ist doch IMHO werksseitig aktiviert, jedenfalls habe ich das nie geändert und auch die vorigen FW Updates waren kein Problem.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •