Ergebnis 1 bis 8 von 8

Thema: HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.

  1. #1

    Standard HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.
    Thread-Eröffner

    Hallo zusammen,

    ich war am Wochenende zu einer Veranstaltung und habe vor Ort
    Portraits mit Studiolicht gemacht.

    Die EOS R steht auf M , 160s, ISO 400. Alle Tasten und Räder mit Look gesperrt.
    Trotzdem verstellt sich sporalisch die ISO an der Kamera immer auf ISO 1600.
    Und immer exakt auf 1600 ISO, nicht mehr, nicht weniger.

    Touch-Display und Wippe sind immer deaktiviert. Display zugeklappt nach innen zeigend.
    Multifunktionstaste habe ich auch deaktiviert.

    Auf der Kamera war der Godox Transmitter X1 der die AD600 und AD200 angesteuert hat.
    Den Transmitter würde ich ausschließen, da er die ISO an der Kamera nicht verstellen kann (oder doch).

    Bin ziemlich ratlos, woran kann es liegen?

    Gruss Sirko

  2. #2

    Standard AW: HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.
    Thread-Eröffner

    ...ohne den Transmitter ist der Fehler nicht reproduzierbar. Seltsam.

    Kann ein Funksender die ISO-Zahl verstellen?

  3. #3

    Standard AW: HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.

    Zitat Bezug auf die Nachricht von Sirko Glaetzer Beitrag anzeigen
    ...ohne den Transmitter ist der Fehler nicht reproduzierbar. Seltsam.

    Kann ein Funksender die ISO-Zahl verstellen?
    Da das "Phänomen" ohne Transmitter nicht auftritt, kannst du zumindest das Ganze schonmal eingrenzen. Deine Frage zu beantworten dürfte trotzdem schwierig sein. Zwar lautet die Antwort ansich: NEIN, aber Fakt ist, dass deine R offensichtlich mit dem Godox X1 ein Problem hat. Und dieses elektronische Kommunikationsproblem veranlasst die R dazu, den ISO-Wert auf 1600 zu verstellen, obwohl du das nicht so vorgewählt hast. Also nicht der Transmitter verstellt den Wert, sondern die Kamera wird mit einem verwirrenden Impuls dazu gebracht, es selber zu tun.

    Um der Sache weiter auf den Grund zu gehen müsste man nach try and error weiterverfahren. Also deinen X1 mal auf eine andere Canon und einen anderen Blitzauslöser (z.B. Hensel) auf die R. So zumindest bekommt man heraus, ob es generell Probleme gibt oder es eine spezielles Pärchenproblem deiner o.g. Kombination ist.

    Ich würde mich an den Support von Godox wenden, nicht an den von Canon. Denn Godox hat es sich zur Aufgabe gemacht, kompatibel mit anderen Systemen zu sein. Canon wird dir sagen: Verwenden Sie Canon-Blitze.

    P.S. Ein befreundeter Kollege von mir arbeitet mit Godox-Blitzen und SONY. Ich könnte ihn mal fragen, ob er mir die Godoxe mal für den Test an meiner R borgt.

  4. #4

    Standard AW: HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.

    Mein SONY-Freund schreibt mir, du sollst die Firmware der Godoxgeräte updaten.

    Zitat: "...Am x1 die Mode Taste gedrückt halten und dann gedrückt einschalten. Und wenn das vor v27 ist - Update!"

    x1.jpg

  5. #5
    Free-Member Avatar von Cava
    Registriert seit
    01.01.2004
    Beiträge
    390

    Standard AW: HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.

    Hallo Sirko,

    ich habe dasselbe Problem mit dem Rollei (Jinbei) Tranceiver. Kamera steht auf M, ISO z.B. auf 100. Tranceiver steht auch auf M. Wenn ich nun die Blitzstärke verändere, kommt es vor, dass sich ISO auf 1600 verstellt. Sehr lästig

    Gruß
    Werner

  6. #6

    Standard AW: HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.
    Thread-Eröffner

    Danke Dirk, das Update hat geholfen. Da muss man erstmal drauf kommen. Man denk ja zuerst man hat irgendwas versehentlich verstellt. Als der Fehler aber trotz gesperrter Tasten auftrat war das schon zum Verzweifeln.

    Jetzt geht alles wieder...so wie es sich gehört.

    Danke!

    Hier noch ein Link wo das gleiche Problem gesprochen wird:

    https://www.dpreview.com/forums/post/63131382

  7. #7

    Standard AW: HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.

    Ich leite das "Danke" mal an meinen SONY-Kumpel weiter. :-)

    Zitat Bezug auf die Nachricht von Sirko Glaetzer Beitrag anzeigen
    Danke Dirk, das Update hat geholfen. Da muss man erstmal drauf kommen. Man denk ja zuerst man hat irgendwas versehentlich verstellt. Als der Fehler aber trotz gesperrter Tasten auftrat war das schon zum Verzweifeln.

    Jetzt geht alles wieder...so wie es sich gehört.

    Danke!

    Hier noch ein Link wo das gleiche Problem gesprochen wird:

    https://www.dpreview.com/forums/post/63131382

  8. #8
    Free-Member Avatar von Cava
    Registriert seit
    01.01.2004
    Beiträge
    390

    Standard AW: HILFE - EOS-R ISO verstellt sich obwohl Tasten und Räder mit Look gesperrt sind.

    Hat sich bei dir die ISO fest auf 1600 gestellt, oder auf Auto-ISO? Bei mir mit dem Rollei Transmitter scheint das Problem zu sein, dass sich sporadisch die Safety FE automatisch aktiviert (obwohl ich es im Menü deaktiviert habe) und dann auf Auto-ISO umstellt, was zumeist zu ISO 1600 führt. Firmware ist die neueste auf dem Transmitter. Hab aber noch kein Muster gefunden, wie ich das reproduzieren könnte.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •