Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr

  1. #1
    Full-Member Avatar von Walter G.
    Registriert seit
    25.11.2007
    Beiträge
    592

    Standard 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr
    Thread-Eröffner

    Mehrere Nutzer berichten über diese Verhalten bei ihrer 1DXIII.

  2. #2

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr

    Es scheint wohl keine generelles Problem sein. Mein Einsatzweise entspricht genau dem im Test praktiziertem Szenario, kurz Aufnahmesequenzen mit 2 bis 10 Aufnahmen. Bei Sportaufnahmen würde sofort auffallen, wenn die Kamera das Auslösen verweigert. Zumindest bei mir ist das noch nie vorgekommen.

    Die Kameras haben alle die Firmware 1.0.0. - das es da noch Fehler gibt, dürfte niemanden wirklich überraschen. Wobei ein "Absturz" mit einem Neustart der Kamera natürlich auch ein Hardware Problem sein könnte.
    Grüße Thomas

    www.thomasmadel.de

  3. #3

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr

    Ich würde da die Speicherkarten auch nicht ausschliessen. SanDisk hat ja nicht gerade die besten Karten wie schon bei den CFast Karten zur 1dx2.

  4. #4

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr

    Zitat Bezug auf die Nachricht von Peterpixel Beitrag anzeigen
    SanDisk hat ja nicht gerade die besten Karten...
    Worin begründet sich diese Aussage?

    Ich habe außer den IBM Microdrives für die D30 eigentlich fast nur SanDisk Karten verwendet und kann nicht im Ansatz etwas negatives darüber sagen. Die Ausnahme waren zwei Karten von Lexar. Über die habe ich mich ziemlich aufgeregt, weil die angeblichen "800x" Karten nur 800x lesen können und schreiben nur 400x.
    Grüße Thomas

    www.thomasmadel.de

  5. #5
    Free-Member
    Registriert seit
    21.12.2012
    Beiträge
    133

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr

    Zitat Bezug auf die Nachricht von Peterpixel Beitrag anzeigen
    SanDisk hat ja nicht gerade die besten Karten
    Ich benutze seit 2001 nur SanDisk Karten und hatte noch nie Probleme damit gehabt, von CF über SD!

  6. #6

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr


  7. #7

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr

    Geschwindigkeit in Schreib-Lese-Tests sagt nichts über Langzeitstabilität aus.
    Hatte mit Sandisk in fast 20 Jahren bisher NULL Probleme und die Karten waren für alle eingesetzten Kameras schnell genug :-)

    lg, Gerd

  8. #8
    Full-Member Avatar von Walter G.
    Registriert seit
    25.11.2007
    Beiträge
    592

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr
    Thread-Eröffner

    Voraussichtlich am 7.4.20 wird es laut Canon CPS Canada ein Firmware-Update geben, welches das Problem addressiert. Link.

  9. #9

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr

    Auch hier seit vielen Jahren ausschließlich Sandisk-Karten im Einsatz! Immer top zufrieden!

  10. #10

    Standard AW: 1DXIII - kurzzeitiges Einfrieren und keine Sucheranzeige mehr

    Ich bin auf ein weiteres „Einfrieren“ gestoßen

    Die AF-Methode „Gesichtserkennung + Verfolg.“ kann positiv überraschen. Das ist besonders praktisch im Remote-Modus. Hat man die Anfangsposition über einen Mouse-Click über z.B. EOS Utility festgelegt, verfolgt der Autofokus das erkannte „Gesicht“, auch wenn es sich um ein Gesicht eines Buntspechts handelt. Umso kleiner die Vögel, desto schwerer tut sich diese AF-Methode. Was bei der Methode „Gesichtserkennung + Verfolg.“ In der Fernsteuerung nun schon 3 mal passiert ist, könnte sich noch als ein erhebliches Manko erweisen. Es kommt wohl zu einem Overflow und das Bild des Laptops „friert“ ein.
    Canon plant ja wohl nun (Stand: 26.03.2020) eine Firmware-Update für die EOS-1D X Mark III. Als Ursache wurde erstmal die Sucher-Wasserwaage identifiziert. Wenn die Kamera mit der elektronischen Ausrichthilfe in der Sucheranzeige auf ‚Anzeigen‘ eingestellt ist, kann es vorkommen, dass die Kamera beim Betätigen der AF-ON-Taste oder des Auslösers nicht normal funktioniert. Das Firmware-Update soll Anfang April zur Verfügung stehen, dürfte in dem von mir beschriebenen Fall aber eher nicht nützen. Bis dahin empfiehlt Canon die Wasserwaage im Sucher zu deaktivieren.
    Ob das Firmware-Update für die 1DX MKIII nun Abhilfe auch für das o.b. Problem bereithält, ist abzuwarten.
    Bis auch das o.a. Problem behoben wurde, hilft eigentlich nur noch den Laptop neu zu starten – und ggf. auch die Verbindung an der Kamera wieder neu herzustellen. Sehr ärgerlich.

    Mehr Infos zum ferngesteuerten Live View über EOS Utility hier: http://www.bird-lens.com/2020/04/03/...ty/#more-12834

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •