Ergebnis 1 bis 7 von 7

Thema: gleich zwei probleme mit 5d mark 3

  1. #1
    Free-Member
    Registriert seit
    21.04.2014
    Beiträge
    100

    Standard gleich zwei probleme mit 5d mark 3
    Thread-Eröffner

    Moin,

    ich habe offenbar zwei Probleme bei meiner 5D Mark 3.
    1. ich habe Gestern Abend Nachtaufnahmen gemacht. Die Bilder wurden mir nach der Aufnahme am Kamera-Bildschirm auch angezeigt. Nachdem ich nun die Karte in den PC zum Übertragen der Bilder gesteckt habe, wurden mir noch Bilder vom Nachmittag gezeigt, danach nichts mehr. Die vom Nachmittag hatte ich bereits am Nachmittag übertragen, aber auf der SD-Karte belassen. Die Karte ist rd. 2 Monate alt und die gleiche, die ich schon einmal hatte. Kann es also sein, dass die schon defekt ist?

    2. Ich habe mir nach langem Überlegen eine CF-Karte gekauft. Die erste für mich bzw. für die Kamera. Ich habe versucht, diese in die Kamera einzulegen, was nicht funktioniert. Es KÖNNTE sein, dass eine der Kontaktstifte in der Kamera verbogen ist, was mich wundern würde, da ich noch nie eine CF-Karte eingelegt habe. Ich habe auch nicht mit Gewalt irgendetwas versucht.

    Wenn denn tatsächlich einer der Stifte verbogen ist, an wen würdet Ihr Euch wenden, um das in Ordnung bringen zu lassen? Ich habe hier im Forum viel gelesen, dass der ein oder andere Service offenbar nicht so einen wirklich guten Job macht. Ich würde ob des Alters der Kamera (ca. 4 Jahre) diese auch gern insgesamt checken lassen.
    Wen könnt Ihr empfehlen? Ich würde gern die Kamera persönlich dort abliefern wollen. Komme selbst aus OWL bzw. rund um Hannover.

    Vielen Dank im voraus für Eure Tipps.

    Bleibt gesund
    Stefan Ibold

  2. #2

    Standard AW: gleich zwei probleme mit 5d mark 3

    Zitat Bezug auf die Nachricht von sibold Beitrag anzeigen
    Moin,

    ich habe offenbar zwei Probleme bei meiner 5D Mark 3.
    1. ich habe Gestern Abend Nachtaufnahmen gemacht. Die Bilder wurden mir nach der Aufnahme am Kamera-Bildschirm auch angezeigt. Nachdem ich nun die Karte in den PC zum Übertragen der Bilder gesteckt habe, wurden mir noch Bilder vom Nachmittag gezeigt, danach nichts mehr. Die vom Nachmittag hatte ich bereits am Nachmittag übertragen, aber auf der SD-Karte belassen. Die Karte ist rd. 2 Monate alt und die gleiche, die ich schon einmal hatte. Kann es also sein, dass die schon defekt ist?

    2. Ich habe mir nach langem Überlegen eine CF-Karte gekauft. Die erste für mich bzw. für die Kamera. Ich habe versucht, diese in die Kamera einzulegen, was nicht funktioniert. Es KÖNNTE sein, dass eine der Kontaktstifte in der Kamera verbogen ist, was mich wundern würde, da ich noch nie eine CF-Karte eingelegt habe. Ich habe auch nicht mit Gewalt irgendetwas versucht.

    Wenn denn tatsächlich einer der Stifte verbogen ist, an wen würdet Ihr Euch wenden, um das in Ordnung bringen zu lassen? Ich habe hier im Forum viel gelesen, dass der ein oder andere Service offenbar nicht so einen wirklich guten Job macht. Ich würde ob des Alters der Kamera (ca. 4 Jahre) diese auch gern insgesamt checken lassen.
    Wen könnt Ihr empfehlen? Ich würde gern die Kamera persönlich dort abliefern wollen. Komme selbst aus OWL bzw. rund um Hannover.

    Vielen Dank im voraus für Eure Tipps.

    Bleibt gesund
    Stefan Ibold
    Zu 1.)
    Wenn Du die SD-Karte in die Kamera zurücksteckst: Kannst Du dann auf die Bilder der Nachtaufnahmen zugreifen? Werden sie in der Rückschau in der Kamera noch angezeigt? Falls ja: Verbinde die Kamera über ein USB-Kabel mit Deinem Rechner und lade die Bilder herunter (sollte funktionieren...).

    Das Problem kann an der Karte liegen (hoffentlich nicht - dann siehst Du wahrscheinlich auch keine Bilder in der Kamera) - oder am Leseschacht/Lesegerät an Deinem Rechner. Und weil es in einem System auf jedes Teil ankommt - wenn Du viel Pech hast, liegt es an der Kamera... Wünsche Dir viel Glück!

    Zu 2.) Die Karte läßt sich mechanisch nicht einlegen? Du hast vorsichtig versucht die Karte auch einmal um 180 Grad gedreht einzulegen? - Wenn es nicht geht - tatsächlich ein Fall für den Service.

    Ich habe von der technischen Zuverlässigkeit gute Erfahrungen mit dem Canon-Service in Willich oder mit Schuck-Service. Beide nehmen derzeit aber keine Reparaturen persönlich entgegen - nur per Paket-Einsendung.
    Geändert von hank (06.04.2020 um 19:24 Uhr)

  3. #3

    Standard AW: gleich zwei probleme mit 5d mark 3

    Warum du deine Nachaufnahmen nicht auf der Karte gefunden hast, kann dir vermutlich niemand beantwort. Du kannst die SD-Karte mit der Software h2testw.exe (einfach bei google suchen) testen. Wenn da keine Probleme auftauchen sollte sie in eigentlich Ordung sein. Ansonsten fällt mir dazu nicht viel, selbst ein versehentliches Umstellen sollte keine Problem sein, denn dann sollte die Kamera auf die vorhanden Karte umstellen. Falls du es noch nicht getan hast, die Funktion "Auslöser ohne Karte betätigen" auf Deaktivieren stellen. Dann kannst du ohne funktionsbereite Karte gar nicht mehr Auslösen. Das könnte dann helfen, wenn beispielsweise die Karte nicht erkannt werden würde, was ich aber noch nie erlebt habe.

    Ob ein Pin im CF-Schacht der Kamera verbogen ist, kannst du leicht selbst herausfinden. Wenn keine Karte drin ist, sieht man mit einer Taschenlampe und ein intakten Sehvermögen im Nahbereich oder alternativ mit einer Lesebrille sehr gut, ob die Pins in Ordnung sind. Ansonsten ist die CF-Karte kodiert, um ein falsches Einlegen zu verhindern, das merkt man aber sofort. Was die CF-Karten von den SD-Karten unterscheidet ist der Auswurfknopf an der Kamera. Wenn du den Punkt erreicht hast (die letzten 3 mm vor dem Anschlag), geht es schwerer, weil der Knopf zum Auswerfen der Karte über eine Mechanik herausgedrückt wird.

    Falls tatsächlich Pins beschädigt sind, wird das eher teuer. Bei manchen Kameras sitzt der Anschluß auf der Hauptplatine, welche dann getauscht werden muss, bei andere auf einer kleinen "Nebenplatine". Günstig ist das in beiden Fällen eher nicht. Bei Schuck-Service gibt es die Reparatur vielleicht sogar zum Festpreis. Ich nehme aber stark an, dass du keine Reparatur brauchen wirst.
    Geändert von Thomas Madel (06.04.2020 um 19:24 Uhr)
    Grüße Thomas

    www.thomasmadel.de

  4. #4
    Free-Member
    Registriert seit
    21.04.2014
    Beiträge
    100

    Standard AW: gleich zwei probleme mit 5d mark 3
    Thread-Eröffner

    Also, erst einmal Euch beiden recht vielen Dank für Eure Hilfe.

    Es zeichne sich ein wenig dahingehend ab, dass die Karte wohl eine Macke hat. Begründung: Ich habe zwei andere getestet (kleinere Speicher), bei denen es in der Kamera im Vergleich zu der, auf der die Nachtaufnahmen sein sollten, keine Fehlermeldungen gibt.
    Die Fehlermeldung ist sinngemäß, dass beim Formatieren der Karte die Kamera angibt, dass keine Karte 2 eingelegt wäre. Interessant ist aber weiter, dass trotz Formatieren dieser Karte die Bilder, die noch auf der Karten waren, nach wie vor in der Kamera angezeigt werden.

    Die Einstellungen, die Thomas ausgeführt hat, sind seit ewiger Zeit so eingestellt. Ich werde aber erst Morgen weitere Tests machen, um doch noch das Problem ganz einzugrenzen.

    Euch wünsche ich: bleibt gesund und immer ein tolles Motiv vor der Linse.
    Stefan

  5. #5
    Free-Member
    Registriert seit
    21.04.2014
    Beiträge
    100

    Standard AW: gleich zwei probleme mit 5d mark 3
    Thread-Eröffner

    So, es wird tatsächlich die neue Karte gewesen sein. Ich war estern wieder unterwegs und hatte eine andere Karte in der Kamera, alles perfekt.
    Da ich schon einmal mit "Intenso" ein Problem hatte, werden die nicht wieder zum Einsatz kommen.

    Danke nochmal an Thomas und hank.

    Grüße
    SI

  6. #6

    Standard AW: gleich zwei probleme mit 5d mark 3

    Zitat Bezug auf die Nachricht von sibold Beitrag anzeigen
    So, es wird tatsächlich die neue Karte gewesen sein. Ich war gestern wieder unterwegs und hatte eine andere Karte in der Kamera, alles perfekt.
    Da ich schon einmal mit "Intenso" ein Problem hatte, werden die nicht wieder zum Einsatz kommen.

    Danke nochmal an Thomas und hank.

    Grüße
    SI
    Hallo Stefan, gern geschehen! Gut zu lesen, wie Du das Problem für Dich lösen konntest.
    Hanno

  7. #7
    Free-Member
    Registriert seit
    21.04.2014
    Beiträge
    100

    Standard AW: gleich zwei probleme mit 5d mark 3
    Thread-Eröffner

    Update am 11.04.
    Ich habe nach einigen Versuchen unter eine Lupenlampe die verbogenen Stifte wieder richten können. Witzig ist dabei, dass die sich beidseitig spiegeln in dem Schacht. Da muss man schon aufpassen, wo man herumwerkelt.

    Hoffe, dass die nicht wieder verbiegen. Die Karte ließ sich jetzt jedoch recht leicht einsetzen.

    Grüße
    Stefan

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •