Seite 10 von 10 ErsteErste ... 678910
Ergebnis 91 bis 92 von 92

Thema: Praxiserfahrung Canon EOS R-System mit Fremdanbieter-Objektiven

  1. #91
    Full-Member Avatar von hs
    Registriert seit
    01.07.2003
    Beiträge
    7.735

    Standard AW: Praxiserfahrung Canon EOS R-System mit Fremdanbieter-Objektiven

    Zitat Bezug auf die Nachricht von h3 Beitrag anzeigen
    Das ist der einzige, den ich habe.
    Ich habe beide Adapter, den einfachen, und den mit Kontrollring. Nur der mit Kontrollring zeigt die Version an.
    Moin

  2. #92
    Free-Member
    Registriert seit
    21.09.2011
    Beiträge
    1.230

    Standard AW: Praxiserfahrung Canon EOS R-System mit Fremdanbieter-Objektiven

    Zitat Bezug auf die Nachricht von OttoS. Beitrag anzeigen
    Warum nur, h3, gibt es diese endlosen Rechtfertigungsarien immer nur von Dir? Das nervt ohne Ende und ist ohne substanzielle Inhalte für diese (und viele andere) Diskussionsfolgen.
    Falls Du damit sagen willst, dass derjenige, der nachfragt, das Problem ist und nicht derjenige, der direkt auf "ging bei mir" antwortet: "geht ohne Update nicht", und der schreibt, etwas sei "sehr leicht" zu finden, aber nicht verrät, wo, dann ist das schlicht unfair und unangemessen.

    Du kannst Dich gern konstruktiv einbringen, z. B. indem Du letztere Frage (Baujahr) stellvertretend für sting_ beantwortest.

    Zur Firmware-Frage bei Tamron-Objektiven wär wohl zusammenfassend zu sagen, dass sich die Firmware mal auslesen lässt (z. B. Controlringadapter mit A012) und mal nicht (z. B. Controlringadapter mit A009). Ich verfüge nur über letzteres; mir dann nahe zu legen, es wäre hilfreich, die Firmware-Version zu benennen, ohne zu klären, wie ich das bewerkstelligen könnte, ist halt schlicht nicht okay.

Seite 10 von 10 ErsteErste ... 678910

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •