Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 31

Thema: Lightroom Classic 10.0 released

  1. #11

    Standard AW: Lightroom Classic 10.0 released

    Ist das immer so oder nur bei einem großen Katalog?

    Ich habe es gerade an meinem Rechner in der Firma (WIN 10) probiert, da passiert das nicht, allerdings gibt es dort auch praktisch keine Bilder im Katalog. Zuhause an meinen Rechner ist mir das zumindest noch nicht aufgefallen, ich kann es aber später ausprobieren. Vielleicht kommt das vom aktualisierten Katalog, weil noch nicht alle Vorschauen generiert sind.
    Grüße Thomas

    www.thomasmadel.de

  2. #12
    Full-Member
    Registriert seit
    22.06.2016
    Beiträge
    536

    Standard AW: Lightroom Classic 10.0 released

    Hmm, Thomas, ich habe gerde zum testen eine Datei mit Bildern von einem Tag mit ca. 400 Bildern geöffnet und da ist es in der Bibliothek immer das Gleiche. Im entwickeln Modus ist alles okay. Woran das liegt, null Ahnung.
    Viele Grüße
    Olaf

  3. #13

    Standard AW: Lightroom Classic 10.0 released

    Zitat Bezug auf die Nachricht von Thomas Madel Beitrag anzeigen
    Zuhause an meinen Rechner ist mir das zumindest noch nicht aufgefallen, ich kann es aber später ausprobieren. Vielleicht kommt das vom aktualisierten Katalog, weil noch nicht alle Vorschauen generiert sind.
    Das wäre klasse! Ne es kann nicht an den nicht generierten Vorschauen liegen. Öffnet man nämlich das Bild in 100% generiert er die die 100% Ansicht und es passt alles. Verschiebt man jetzt das Bild wird es sofort unscharf und wird auch nicht nachgerendert.

  4. #14

    Standard AW: Lightroom Classic 10.0 released

    Nur damit ich dich richtig verstehe und richtig testen kann:

    Du bedindest dich im Bibliotheksmodul und zoomst in ein Bild, dabei wird dann nur der ursprünglich gezoomte Bereich scharf angezeigt. Wenn du den Ausschnitt verschiebst, bleibt alles außerhalb des ursprünglichen Ausschnitts unscharf, also grob aufgelöst.

    Wenn du dasselbe im Entwicklungsmodul machst, passiert das nicht, der neue Ausschnitt ist entweder sofort scharf oder wird sehr schnell "nachgerendert".
    Grüße Thomas

    www.thomasmadel.de

  5. #15

    Standard AW: Lightroom Classic 10.0 released

    Also ich zoome in der Bibliothekansicht auf die 100% Ansicht um die Schärfe beurteilen zu können. Das Bild wird gerendert und perfekt scharf anzeigt. Verschiebe ich jetzt das Bild in der 100% Ansicht oder gehe auch nur mit dem Mauszeiger nach rechts auf die Bibliothekreiter. wird das Bild sofort unscharf.

    Öffne ich es dann im Entwickelnmodul wird es wieder scharf abgebildet und bleibt es auch während der Bearbeitung.

  6. #16
    Full-Member
    Registriert seit
    22.06.2016
    Beiträge
    536

    Standard AW: Lightroom Classic 10.0 released

    Zitat Bezug auf die Nachricht von Markus Lenzen Beitrag anzeigen
    Also ich zoome in der Bibliothekansicht auf die 100% Ansicht um die Schärfe beurteilen zu können. Das Bild wird gerendert und perfekt scharf anzeigt. Verschiebe ich jetzt das Bild in der 100% Ansicht oder gehe auch nur mit dem Mauszeiger nach rechts auf die Bibliothekreiter. wird das Bild sofort unscharf.

    Öffne ich es dann im Entwickelnmodul wird es wieder scharf abgebildet und bleibt es auch während der Bearbeitung.
    So auch bei mir.
    Viele Grüße
    Olaf

  7. #17
    Free-Member Avatar von Axel Kottal
    Registriert seit
    27.03.2003
    Beiträge
    2.402

    Standard AW: Lightroom Classic 10.0 released

    Ist bei mir am Mac auch so, hat mich schon richtig geärgert. Mein iMac ist ziemlich neu und Betriebssystem ist Catalina.
    Da hat Adobe wieder einmal einen richtigen Bock reingehauen...

    Gruss
    Axel

  8. #18

    Standard AW: Lightroom Classic 10.0 released

    So getestet: Bei mir läuft mit Windows 10 und Lightroom in der jeweils aktuellen Version alles so, wie es sein sollte.

    Bei einem RAW dauert es nach dem Zoomen gefühlt eine halbe Sekunde, bis der Ausschnitt scharf ist, ich kann diesen dann aber nach belieben verschieben, die komplette Bildfläche ist scharf. Bei JPEGs muss schon ganz genau hinsehen, damit man überhaupt wahrnimmt, dass es nach dem Zoom den Bruchteil einer Sekunde dauert, bis der gezoomte Ausschnitt scharf ist.
    Grüße Thomas

    www.thomasmadel.de

  9. #19
    Full-Member Avatar von FrankD
    Registriert seit
    15.09.2014
    Beiträge
    1.881

    Standard AW: Lightroom Classic 10.0 released

    Bei mir ebenfalls mit Windows10 und LR in jeweils aktuellster Version das gleiche Verhalten wie bei Thomas. Das Bild bleibt in der 100% Ansicht auch beim Verschieben scharf.

    Wie sehen denn Deine Voreinstellungen im Tab Leistung aus?
    Anhang 202146
    Geändert von FrankD (02.11.2020 um 20:20 Uhr)

  10. #20

    Standard AW: Lightroom Classic 10.0 released

    Zitat Bezug auf die Nachricht von Axel Kottal Beitrag anzeigen
    Da hat Adobe wieder einmal einen richtigen Bock reingehauen...
    So ist es! Die basteln lieber an so Funktionen wie Himmel austauschen in PS oder dieses Color Grading rum.

    Aber zum Glück bin ich nicht der einzige der dieses Problem hat...

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •