Ergebnis 1 bis 2 von 2

Thema: Davinci Resolve C-Log aus 1DX MKIII

  1. #1

    Standard Davinci Resolve C-Log aus 1DX MKIII
    Thread-Eröffner

    Da ich momentan keine Fototermine habe, widme ich mich dem Thema filmen, welches mich bislang überhaupt nicht beschäftigt hat.

    Als Software für die Bearbeitung habe ich mit für Davinci Resolve (17) entschieden und bereits eine die ersten Tutorials angeschaut. Mehr aus Neugier und Spieltrieb als aus Notwendigkeit habe ich mit der 1DX MKIII testweise kurze Filme gemacht und dabei auch einem im Canon C-Log Format, um den Unterschied zu sehen. Während die "normalen" Testfilmchen funktionieren, bekomme ich bei C-Log Filmen nur den Ton in der Wiedergabe, Bild gibt es keines.

    Spannenderweise findet Google, zumindest mit den von mir verwendeten Suchwörten nichts, was mich weiter gebracht hätte. Ob ich C-Log überhaupt brauchen werde, sei dahingestellt, ich würde nur gerne wissen, was ich tun muss, dass ich es verwenden könnte. Muss man dazu einen Codec installieren oder woran liegt es, dass ich kein Bild sehen bekomme. Da ich Canon Webinar zum Thema Filmen über die Vorteil von C-Log gesprochen wurde und die Filme im Davinci Resolve bearbeitet wurde, gehe ich davon aus, dass es prinzipiell funktionieren muss.

    Sollte es also hier jemanden geben, der mit einen Tipp geben kann, wäre ich sehr dankbar. In der kommenden Wochen haben ich dank Resturlaub und Ausgangsbeschränkungen viel, viel Zeit, mich mit der Thematik zu beschäftigen.
    Grüße Thomas

    www.thomasmadel.de

  2. #2

    Standard AW: Davinci Resolve C-Log aus 1DX MKIII
    Thread-Eröffner

    Mit anderer Schreibweise von C-Log bin doch noch selbst fündig geworden. Die C-Log Files haben 10bit und die können mit der kostenlosen Version von Davinci Resolve nicht bearbeitet werden. Dazu braucht man die Studio Version.
    Grüße Thomas

    www.thomasmadel.de

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •