Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 25 von 25

Thema: Topaz Denoise funktioniert mit neuestem Update nicht mehr

  1. #21
    Full-Member
    Registriert seit
    25.11.2015
    Beiträge
    5.038

    Standard AW: Topaz Denoise funktioniert mit neuestem Update nicht mehr

    Hab nach meiner Fototour heute mal das neue Update 3.1.2 installiert. Ich hab einen halbwegs flinken Rechner. Früher dauerte ein entwickeltes TIFF (um die 250 MB groß) um die 20 Sekunden fürs Entrauschen. Das Ganze läuft jetzt in ungefähr 5 Sekunden - das wäre eine Verbesserung um schlappe 400%. Ich bin wirklich begeistert.
    Beste Grüße, Jens

    Meine Bilder bei Flickr, den Flickr-Alben, EOS R/R5/R6, meine aktuelle Ausrüstung findet man im Profil hier im Forum.

  2. #22

    Standard AW: Topaz Denoise funktioniert mit neuestem Update nicht mehr

    Hi Jens, ja die neueren Versionen sind richtig flott geworden, das hat mich zunächst auch sehr gefreut.

    Aber wie mir scheint waren die letzten drei updates ziemlich instabil und ich bin mittlerweile wieder auf die bewährte 2.3.6 zurück gegangen, die zwar langsamer ist, aber dafür aus meiner Sicht zuverlässiger "intelligent" zwischen Motiv und Hintergrund differenziert. Nach den letzten drei updates war ich zunehmend unzufrieden mit "übrig gebliebenen" Rauschartefakten z.B. um Schnurbarthaare oder mit plattgebügeltem Fell / Gefieder. Dazu kamen häufige Abstürze, trotz sauberer Installation "von scratch".
    Beste Grüße,
    Marcel

    www.wildlifefotografie.net

  3. #23
    Full-Member
    Registriert seit
    25.11.2015
    Beiträge
    5.038

    Standard AW: Topaz Denoise funktioniert mit neuestem Update nicht mehr

    Hmmm, komisch, Marcel, über keines Deiner Probleme kann ich klagen. Auch die Bildqualität ist immer super. Topaz scheint allem Können wohl recht Hardwareabhängig zu sein.
    Falls Du eine Grafikkarte drin hast, hast Du einen aktuellen Treiber installiert?
    Beste Grüße, Jens

    Meine Bilder bei Flickr, den Flickr-Alben, EOS R/R5/R6, meine aktuelle Ausrüstung findet man im Profil hier im Forum.

  4. #24

    Standard AW: Topaz Denoise funktioniert mit neuestem Update nicht mehr

    Hi Jens,

    insgesamt ist die Qualität von Topaz auch in den aktuellen Versionen noch immer sehr sehr sehr gut. Ich moniere hier ganz klar Details (!), die ältere Versionen m.E. (!) besser gemacht haben. Allerdings habe ich jetzt auch nicht den Ehrgeiz das konkret durchzutesten, da habe ich dann doch noch ein paar andere Hobbies Mir ist nur aufgefallen, dass ich in den letzten Wochen vermehrt unzufrieden mit einigen Bildern war, nachdem ich monatelang mit einer alten Version nur sehr sehr selten was zu nögeln hatte.

    Fehlermeldungen als Problem nach Installation von Updates kommen wohl nicht nur bei mir vor. Und das nervt wie ich finde ganz schön. Abhilfe hat bei mir bislang üblicherweise eine komplette De- und Neuinstallation des Programmes gebracht, anscheinend ist die updateroutine nicht ganz ausgereift.

    Meine Treiber sind up to date, wobei ich Topaz tatsächlich über die CPU laufen lasse. Meine Grafikkarte ist die Schwachstelle in meinem Rechner. Seit Monaten versuche ich nun eine akuelle NVidia GraKa zu bekommen, aber du kennst ja das Dilemma...
    Beste Grüße,
    Marcel

    www.wildlifefotografie.net

  5. #25

    Standard AW: Topaz Denoise funktioniert mit neuestem Update nicht mehr

    Mir gefällt das Update sehr gut. Die Performance ist deutlich höher als mit den älteren Versionen und die neue Option Severe Noise hat bei mir bei den letzten Bilder außerordentlich gut funktioniert.
    Grüße Thomas

    www.thomasmadel.de

Seite 3 von 3 ErsteErste 123

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •