Ergebnis 1 bis 2 von 2

Thema: Blitz löst nicht immer aus

  1. #1
    Free-Member
    Registriert seit
    26.07.2021
    Beiträge
    1

    Standard Blitz löst nicht immer aus
    Thread-Eröffner

    Hallo Zusammen,


    ich habe im Blitzbetrieb ein Verhalten, dass ich leider nicht nachvollziehen kann und hoffe ihr könnt mir helfen.


    Ich verwende eine Canon 5D MIII, in erster Linie im Studiobetrieb. In Verwendung mit dem Fernauslöser (Profi Mark II) von Rollei und den Blitzen HS Freeze 6s kommt es immer vereinzelt vor, dass der Blitz nicht auslöst. Ich arbeite prinzipiell manuell und ohne TTL.


    Die Ladezeit ist abgeschlossen, der Blitz ist bereit, beim fotografieren wird dann der Blitz nicht ausgelöst. Erst beim zweiten oder dritten Bild funktioniert es dann wieder. Drücke ich auf die Testtaste des Funkauslösers funktioniert der Blitz immer anstandslos. Danach löst er auch wieder einige Mal aus. Den selben Effekt hatte ich in der Vergangenheit schon mal mit einer ersten Studioblitzanlage von Jinbei. Da habe ich es damals auf den Fernauslöser geschoben und mich für ein externe Auslöser von Yongnuo entschieden. Mit denen funktionerte das immer problemlos. Auch mit dem Canon Systemblitz Speedlite 580EX konnte ich ein solches Verhalten noch nicht feststellen.


    Liegt das an den Federkontakten oder liegt es an den Einstellungen der Kamera? Firmware der Kamera ist 1.3.6. Zieht sich bereits aber über mehrere Firmwarestände hinweg. Auch die Firmware der Blitze und des Fernauslösers wurden zwischenzeitlich mehrere Male aktualisiert.


    Kennt jemand von Euch das Phänomen und hat evtl. eine Tipp für mich?


    Danke schon mal im Voraus.


    VG Michl

  2. #2
    Free-Member
    Registriert seit
    06.11.2022
    Beiträge
    1

    Standard AW: Blitz löst nicht immer aus

    Hallo Michl, ich bin neu hier im Forum und habe genau das gleiche Problem wie Du. Konntest Du das irgendwie lösen?

    Viele Grüße
    Christian

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •