Ergebnis 1 bis 2 von 2

Thema: Problem mit Godox x2t und x1r

  1. #1
    Free-Member
    Registriert seit
    19.05.2008
    Beiträge
    4

    Standard Problem mit Godox x2t und x1r
    Thread-Eröffner

    Hallo in die Runde,


    ich habe mal eine Frage an die Community, die ggf. schon lange mit Godox-Zubehör arbeiten.
    Ausgangslage:
    1x Godox X2T-C
    1x Godox X1R-C
    1x Canon Speedlite


    Beschreibung:


    Am Godox X1R habe ich CH1 und Gruppe A eingestellt und den Blitz auf manuell gestellt.
    Am Godox X2T-C habe ich ebenso bei Gruppe A auf M gestellt und die Blitzleistung auf 1/1.


    Nun meine Problemfragen:
    1. Wenn ich die Kamera auslöse, wird kein Befehl zum Blitz gesendet, dass der Blitz auslöst. Was habe ich in den Einstellungen vergessen?
    2. Ist es korrekt so (da es sich um einen Canon-Blitz handelt), dass ich am X2T zwar die Blitzstufen einstellen kann, aber diese nicht an den Speedlite gesendet werden?




    Über Hilfe wäre ich sehr dankbar.


    Viele Grüße
    Thomas

  2. #2
    Free-Member
    Registriert seit
    02.02.2004
    Beiträge
    102

    Standard AW: Problem mit Godox x2t und x1r

    Hallo erst mal,

    die Funkfrequenz ist zwar die gleiche bei beiden Herstellern aber das Protokoll ist ein anderes. Im Klartext das klappt nicht, den Godox und Canon sprechen eine unterschiedliche Sprache. Yongnuo und Canon verstehen sich.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •