Ergebnis 1 bis 5 von 5

Thema: Serienbild-Symbol blinkt - 1DSIII

  1. #1
    Free-Member Avatar von f9
    Registriert seit
    26.11.2012
    Beiträge
    1.376

    Standard Serienbild-Symbol blinkt - 1DSIII
    Thread-Eröffner

    Hallo zusammen,

    mir ist seit einger Zeit ein Phänomen an meiner 1DsIII aufgefallen, zu dem ich euren Rat suchen möchte.
    Vor Jahren - bei -12° auf einem Berggipfel - hatte ich beobachtet, dass das Serienbildsymbol "H" auf dem Schulter-LCD blinkte. An der Leistung der Kamera habe ich damals nichts bemerkt und auf der Hütte war es auch wieder verschwunden und blieb verschwunden.

    Im Augenblick habe ich es wieder und zwar immer dann, wenn der Akku (Pantona) sich seinem letzten Drittel Leistung nähert. Es blinken sowohl "H", "L" und "OneShot". Das Timer-Symbol oder "S" nicht.
    Habt ihr so etwas auch schon beobachtet? Und wenn ja, ist das der Anfang vom Ende von Bauteil X oder will mir die Kamera damit nur sagen, dass die Serienbildleistung bei der gegenwärtigen Akkuladung nicht mehr gewährleistet werden kann?
    Lade ich den Akku nämlich auf, ist das Blinken weg, was für diese These sprechen würde.
    Vorher hatte ich immer Canon-Akkus und da war das nicht, bzw. ich habe es in all den Jahren nie bemerkt.

    Mag sein, dass die Kamera beim Blinken etwas langsamer auslöst, so genau habe ich das jetzt nicht gestet und die gemütlichen 5/s der 1DSIII lassen sich auch schwer von 4/s oder 3,5/s unterscheiden.

  2. #2
    Full-Member
    Registriert seit
    01.02.2012
    Beiträge
    1.826

    Standard AW: Serienbild-Symbol blinkt - 1DSIII

    Hallo, das dürfte der Fall sein:
    "dass die Serienbildleistung bei der gegenwärtigen Akkuladung nicht mehr gewährleistet werden kann"
    Passt zu den -12°. Dürgfte bei Fremdakkus früher auftreten als bei Originalen.

  3. #3
    Free-Member Avatar von f9
    Registriert seit
    26.11.2012
    Beiträge
    1.376

    Standard AW: Serienbild-Symbol blinkt - 1DSIII
    Thread-Eröffner

    Danke für die schnelle Antwort, pskp (Schön zu sehen, dass noch welche von der alten Garde hier sind; ich hatte ja einen langen Hiatus hier).
    Dann mache ich mir mal keine Sorgen, ich hatte schon die Befürchtung, da geht etwas in die Brüche.

  4. #4

    Standard AW: Serienbild-Symbol blinkt - 1DSIII

    Siehe auf Seite 87 der BDA unten: "Wenn der Ladezustand des Akkus auf etwa 10 % herabsinkt (S. 29), fängt das Symbol für die Bildfrequenz (...) an zu blinken"
    Beste Grüße,
    Marcel

    www.wildlifefotografie.net

  5. #5
    Free-Member Avatar von f9
    Registriert seit
    26.11.2012
    Beiträge
    1.376

    Standard AW: Serienbild-Symbol blinkt - 1DSIII
    Thread-Eröffner

    Zitat Bezug auf die Nachricht von Marcel Denkhaus Beitrag anzeigen
    Siehe auf Seite 87 der BDA unten: "Wenn der Ladezustand des Akkus auf etwa 10 % herabsinkt (S. 29), fängt das Symbol für die Bildfrequenz (...) an zu blinken"
    Ja, das beweist es dann endgültig. Hm, setsam, dass der Pantona das dann offenbar schon bei ~30% macht; na ja, da wird die Spannung wahrscheinlich früher absacken (auch wenn die Dinger länger halten, als die Originalen).
    Heißen Dank für den Link zum PDF - meine Anleitung habe ich vor Jahren mal auf deinem Job verloren und mich nie um einen Ersatz bemüht.
    Gut, Ersatz zu haben!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •